WordPress.org

Ready to get started?Download WordPress

Forums

3.5 incompatibility (2 posts)

  1. DevineMediaCa
    Member
    Posted 1 year ago #

    running thesis 1.7 - installed WP 3.5 and many of site functions don't work now ... do i need to upgrade thesis theme? also, can i reinstall earlier WP versions

  2. usmile
    Member
    Posted 1 year ago #

    Same here... I am using a Genisis theme

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.