WordPress.org

Ready to get started?Download WordPress

Forums

Instapress
[resolved] 3.4.1 WordPress Update Killed Instapress (5 posts)

  1. itsmarth
    Member
    Posted 2 years ago #

    Bummed, this plugin was working great, but after I updated to wordpress 3.4.1 it doesn't display the feed anymore. As far as I know I didn't change anything regarding the plugin itself. I didn't see anybody else post that they ran into this, wondering if this is a known issue or just something isolated on my end. Thanks.

    http://wordpress.org/extend/plugins/instapress/

  2. liechtenecker
    Member
    Plugin Author

    Posted 2 years ago #

    Hey itsmarth!

    Unfortunately I can't reproduce this bug.
    Do you get any error-message displayed?

  3. itsmarth
    Member
    Posted 2 years ago #

    thanks for getting back to me on this. No error message displayed unfortunately. Maybe I'll try uninstall/reinstall to see if that fixes it?

  4. itsmarth
    Member
    Posted 2 years ago #

    I removed and then reinstalled with same results. I only get the title but no feed shows up.

  5. itsmarth
    Member
    Posted 2 years ago #

    I got it fixed! Not sure why, but If it helps here's what i did.

    I dragged a second instapress widget over and entered a friend of mines instagram username and noticed it worked. Even though the other (original) instapress widget wasn't working right above it.

    So I killed the one that didn't work and put in my username to the one that worked.

    Maybe it was a bug on the wordpress side not the plugin side?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic