WordPress.org

Ready to get started?Download WordPress

Forums

3.3 upgrade, now cannot access admin and site gets "404" (4 posts)

  1. lostinbrooklyn
    Member
    Posted 2 years ago #

    Upgraded to 3.3 via the WP admin 2 days ago. The upgrade did not complete due to a permissions error. Site and admin went down.

    Changed the necessary dirs to 777, and replaced the wp-includes dir with a fresh local copy.

    Front end displayed fine and logging into admin AOK. Wen ahead and redid the 3.3 install to finish any existing issues with the install error (wish I had written down the original error codes). The auto-install from WP admin again had an error and received this error (and I get the same error if I attempt to log into the admin:

    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator, webmaster@postclassical.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
    Apache/2.0.64 (Unix) mod_ssl/2.0.64 OpenSSL/0.9.8e-fips-rhel5 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 Server at postclassical.com Port 80

    When I hit the main URL http://www.postclassical.com/ is shows the front end home page correctly AND it shows the WP dashboard header.

    If I attempt to access the dashboard I get the same error as above.

    If I attempt to click on any of the navs from the home page (index.php) I get this error:

    Not Found

    The requested URL /category/history/2011-12 was not found on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
    Apache/2.0.64 (Unix) mod_ssl/2.0.64 OpenSSL/0.9.8e-fips-rhel5 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 Server at postclassical.com Port 80

    Not sure if this is a WP generated error, a potential corruption of the .htaccess file or a tru server error.

    Any help is appreciated.

  2. lostinbrooklyn
    Member
    Posted 2 years ago #

    We were able to restore the older version of WP, which is working fine, so it's not a server issue. I am hesitant to upgrade to 3.3 if we're going to have the same issues.

    Any suggestions?

  3. lostinbrooklyn
    Member
    Posted 2 years ago #

    Just upgraded, same permissions issue with the instal. Then database error.

    Replace old wp-includes with the new 3.3 one manually, complete database update via admin...and it worked. So far.

  4. Tara
    Member
    Posted 2 years ago #

    start with reviewing this:

    troubleshooting-wordpress-33-master-list

Topic Closed

This topic has been closed to new replies.

About this Topic