WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] [closed] WordPress 3.3 Cannot Choose Featured Images (15 posts)

  1. vizfact1
    Member
    Posted 2 years ago #

    I updated WordPress 3.3 without testing it on my test server and now I don't regret not using wordpress multi-site.

    I click add media and all I get is the transparent greyed background. I see no option to click and drag in an image or to select/choose my featured image as before.

    I have to use raw html to add images now...yep...it sucks.

    I wrote a detailed post with a video venting my rant. When you have to make a video..its serious.

    Then on top of that WordPress dot org admin wouldn't even let me change the password on my old account "vizfact" because my email is owner AT vizfact DOT com instead of my old email. Seems they chose to erase all the passwords a few months ago.

    Main suggestion: give me a roll back option on future updates.
    Suggestion 2: test the updates. (I am sure they did but why not go for a blow below the belt...its fitting.)

    Thank God I never fully implemented multi-site.

    Finest Regards,
    DIE! ! ! ! ! ! !

    Thank you wordpress!

  2. esmi
    Theme Diva & Forum Moderator
    Posted 2 years ago #

    Seems they chose to erase all the passwords a few months ago.

    That was not a "choice". It was standard procedure after a potential security issue.

    Try working through the solutions listed in http://wordpress.org/support/topic/troubleshooting-wordpress-33-master-list

  3. Egill R. Erlendsson
    Member
    Posted 2 years ago #

    Judging from the video you have a few plugins active. My best guess is that you have a plugin that's making the mess. Post a list of your plugins in here, perhaps one of those has a known problem with 3.3.

  4. vizfact1
    Member
    Posted 2 years ago #

    Ok thank you Egill

    here is the list.

    Automatic Youtube Video Posts
    Blog Summary
    Broken links Remover
    Contact Form Plugin
    Contextual Related Posts
    Datafeedr Random Ads V2
    Disqus Comment System
    Facebook OpenGraph
    FeedBurner Widget
    Google XML Sitemaps
    Hello Dolly
    Jetpack by WordPress.com
    Lightbox 2
    Mass delete unused tags
    Permalink Redirect
    Platinum SEO Pack
    Social Media Widget
    TanTanNoodles Simple Spam Filter
    Tweet, Like, Google +1 and Share
    wp-cache
    WP-DBManager
    WP-PostRatings***Inactive***
    WP Realtime Sitemap
    WP Widget Cache
    YouTube Poster***Inactive***
    YouTube Subscribe widget
    YQL Auto Tagger

  5. vizfact1
    Member
    Posted 2 years ago #

    I have eliminated the theme as a culprit. I am using Toom Morel. The image feature works on my test blog, so the theme is eliminated, but none of my plug-ins match the known problm'd plug-in list, unless I have not seen the right list...any ideas?

  6. vizfact1
    Member
    Posted 2 years ago #

    Issue resolved.

    Fix - I deleted all inactive plug-ins.

    Ultimate problem: undetermined.

  7. vizfact
    Member
    Posted 2 years ago #

    Never mind, this thing is a huge hassle. The fix doesn't work on my other blogs. Never again will I be excited or in a rush to update to the latest versions of turdpress. I hate when they go out of their way to fix things that aren't broken, then breaking them.

  8. vizfact
    Member
    Posted 2 years ago #

    Ok, I got it to work, on my video blog.

    I deactivated all plugins
    then reactivated them, still didn't work

    then I removed the "meteor slides plug in"

    and reactivated plug ins one by one... and it works!

    Finally, I reinstalled media slides, and it works too. A very weird and tacky update to say the least. Never had this many problems before.

    Don't fix it if it ain't broken anymore!

  9. When you have a plugin conflict, we ALWAYS suggest renaming the plugin folder. Why? Some plugins are written for crap and don't deactivate right :/

  10. vizfact
    Member
    Posted 2 years ago #

    thank you Ipstenu

  11. ClaytonJames
    Member
    Posted 2 years ago #

    @vizfact

    You just haven't found the common denominator yet. I'm betting it's going to be plugin compatibility issue, or script related. I've auto-upgraded close to a dozen sites so far in the last two days without a single hitch. For me, this has been the smoothest up-grade I can recall in a long time. Even the beta releases performed beyond my expectations. You just have a situation you have yet to identify. Certainly nothing that warrants spewing "Finest Regards, DIE!!" at strangers, regardless of your frustration level.

    Have a cup of coffee, take a breather, look through the known issues, and think about what you could have missed and give it another go. I'm sure you'll figure it out once you catch your breath and change perspective - sans the hate.

  12. ClaytonJames
    Member
    Posted 2 years ago #

    ...And there it is. I just type too slow.
    Never mind. :-)

  13. vizfact
    Member
    Posted 2 years ago #

    @ClaytonJames So you mean to tell me that you came into this tread to bitch and to moan about my bitching and moaning?

    Don't you have something else better to do than to come into a tread and offer nothing in the form of assistance right after I said all issues are resolved?

    If I was pissed and Finest Regards DIE was how I decided to close, then accept it and respect it but I take nothing back.

    I strongly advise that you pack your bags, catch a plane, and find a life.

    I had my coffee this morning.

    "Certainly nothing that warrants spewing "Finest Regards, DIE!!" at strangers, regardless of your frustration level."

    I beg to differ. If you are not part of the solution, you are part of the problem and you my friend are a hater.

    Now go away and don't come back in here unless you need some assistance.

  14. vizfact
    Member
    Posted 2 years ago #

    @ClaytonJames

    "I'm betting it's going to be plugin compatibility issue"

    Yeah I would bet it was too especially since I said it worked after toggling plug-ins.

    You are certainly a gentleman and a scholar.

  15. Okay, everyone, relax. It's been a long 24 hours of support. Let's all have some cocoa and remember to be nice to people, cause we're volunteers here.

    This one's resolved, I'm going to close it.

Topic Closed

This topic has been closed to new replies.

About this Topic