WordPress.org

Ready to get started?Download WordPress

Forums

3.2 auto-update goes to File Not Found (4 posts)

  1. Dev93
    Member
    Posted 3 years ago #

    Hi there,

    I have just auto-updated three sites to 3.2 without any problem. The fourth gives me this message:

    No Results Found
    The page you requested could not be found. Try refining your search, or use the navigation above to locate the post

    I have tried multiple times and have turned off all my plugins. One of my sites actually uses the identical theme. That one had no issues.

    My plugins will not update either. I have called my host and they said everything is up to date and working fine.

    The site is http://intheknowtraveler.com

    Any help is appreciated.
    devin

  2. Tim Moore
    Moderator
    Posted 3 years ago #

    When do you get the no results found error? Step by step directions on how you get that error would be helpful.

  3. Dev93
    Member
    Posted 3 years ago #

    Thanks Tim,

    1. Login to WP dashboard for http://intheknowtraveler.com
    2. Backup files using ftp and tools>export>xlm file
    3. Turn off all plugins using batch>disable (although I have tried turning them off one-by-one
    4. Change themes: I am going from "theSource" by Elegant Themes to one of the default themes from WP. I have been using Twenty Ten 1.1
    5. Check to see if the changes have been accepted by going to the url.
    6. Click "Please update now." at the top of my WP dashboard.
    7. Click the "upgrade automatically" button

    The site then goes to this url, http://www.intheknowtraveler.com/wp-admin/update-core.php?action=do-core-upgrade

    Then the url goes out of my dashboard to my site using my theme and says:

    No Results Found

    The page you requested could not be found. Try refining your search, or use the navigation above to locate the post.

    Again, I have gone to my host and they can replicate the problem but do not know what to do about it. I have tried using different themes and browsers. Have tried different variations of plugin being on and off.

    FYI, the same things happens when I try to update a plugin from within the dashboard.

    Any help or suggestions would be appreciated.
    devin

  4. govpatel
    Member
    Posted 3 years ago #

Topic Closed

This topic has been closed to new replies.

About this Topic