WordPress.org

Ready to get started?Download WordPress

Forums

3.10 not working on WP 2.3.1 (3 posts)

  1. Ryan Paul
    Member
    Posted 6 years ago #

    This version cuts off the text on http://www.lwcdc.ca/index.php. But I've set it to 10 words and it's showing more.

    When I click save, it gives me an error which says it can't load post-teaser.php - but it still saves the information added to the boxes.

    any help would be VASTLY appreciated :)

  2. likoma
    Member
    Posted 6 years ago #

    This doesn't solve it, but I had the same error message, but the plugin did work (with the settings I set before it gave me the error).

  3. weyhan
    Member
    Posted 6 years ago #

    othellobloke,

    To answer your first question please read the FAQ

    othellobloke, likoma,

    The error you are seeing is because post-teaser.php file needs to be installed in the plugin directory and not a sub-directory. Please move the file into the plugin directory and the error will go away.

Topic Closed

This topic has been closed to new replies.

About this Topic