WordPress.org

Ready to get started?Download WordPress

Forums

3.0.5 Update issue with posts (10 posts)

  1. kreview
    Member
    Posted 3 years ago #

    I updated automatically to 3.0.5 this morning and then went on to write a new post, however, the images I'm inserting into my post are not working. I have not had this problem before. Please tell me what I need to do or why they are not working. (I'm somewhat IT challenged so if you could explain it thoroughly that would be great! :)

  2. keesiemeijer
    moderator
    Posted 3 years ago #

    Have you tried:
    - deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s). Sometimes plugins (even if they are unrelated to inserting images) are not compatible with the newest WordPress version.
    - switching to the default theme to rule out any theme-specific problems?

  3. kreview
    Member
    Posted 3 years ago #

    I deactivated all my plugings and previewed the page again and it was the same-no images. I haven't tried switching to the default theme only because the rest of my site upon preview (old posts with images) still shows up fine. Don't you think that means the theme is fine with the update?

  4. kreview
    Member
    Posted 3 years ago #

    Not sure why or how but I re-loaded the image from a different source and now it works!

  5. keesiemeijer
    moderator
    Posted 3 years ago #

    try: - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.

  6. keesiemeijer
    moderator
    Posted 3 years ago #

    from a different source

    Don't know what you mean by that, but glad you got it working.

  7. mobius1ski
    Member
    Posted 3 years ago #

    I often have this issue too. I'm fairly certain that it's a file permissions issue. My webhoster requires more secure permissions than WordPress sets by default. However, when auto-upgrading WordPress, it overwrites my custom permissions every time. I always need to go back in after an auto-upgrade and reset my custom permissions. It's annoying as hell and also potentially the source of your consternation.

  8. kreview
    Member
    Posted 3 years ago #

    Along the same issue....now when trying to validate my RSS feeds I'm getting the "content:encoded" error message because of those images I had trouble with. They contain a bad URL in the link. They read "<img src="webkit-fake-URL://" instead of a valid URL. The images were copied and pasted from Amazon. I never had this trouble before I updated. How do I rewrite those links to work? Obviously the URL needs to point to my site but how do I include the rest of the link. Should I just delete those images and try different ones again?!?! So weird!

  9. kreview
    Member
    Posted 3 years ago #

    I am still having the same issue with images. I now am getting the "image does not meet security guideline" message. In my Admin Options my supported file types are:
    jpg jpeg png gif mp3 mov avi wmv midi mid pdf

    I can't figure this out! I did not have ANY problems before the new update. Ideas? Help!

  10. esmi
    Forum Moderator
    Posted 3 years ago #

    That's not a WordPress message. Try contacting your hosts for assistance.

Topic Closed

This topic has been closed to new replies.

About this Topic