WordPress.org

Ready to get started?Download WordPress

Forums

BuddyStream
3.0.1 problems, doesn't work (9 posts)

  1. parakeet
    Member
    Posted 1 year ago #

    -- Error after save on backend network setup pages: "Warning: Invalid argument supplied for foreach() in /home/mysite/public_html/wp-content/plugins/buddystream/extensions/twitter/templates/AdminSettings.php on line 28"

    -- "Settings" nav tab on backend side is an in-page anchor ("#"). There is no settings page.

    -- Simply doesn't work: Despite four full user profiles filled out, no activity is coming through, there is nothing in Logs.

    I am using BuddyPress 1.7b2.

    http://wordpress.org/extend/plugins/buddystream/

  2. parakeet
    Member
    Posted 1 year ago #

    UPDATE...

    -- Re: error on line 28: Supposedly, this error is known and will be fixed with 3.0.2.

    -- Re: Settings page link problem: This is just at my end. The "Bootstrap Admin" WordPress plugin was prohibiting view of the dropdown in BuddyStream's Settings tab. Disabling Bootstrap Admin allows me to see the Settings pages. Can't have both. (Incidentally, BuddyStream settings already appears to use something resembling Bootstrap for its menus).

    -- Re: "Simply doesn't work": Should be only because I couldn't access the Settings to set up a Cron job...

  3. parakeet
    Member
    Posted 1 year ago #

    UPDATE...

    Cron observation:

    • BuddyStream cron wgetting import.php via server-side "/home/" URL results in "Scheme missing. Found no broken links."
    • BuddyStream cron wgetting import.php via public "http://" construction results in proper script execution.

    PROBLEMS...

    • Imports don't work: Tweets, Last.fm listening and Flickr uploads are not appearing in my Activity.
    • Imports happen two-by-two: I have a 5-minute cron. My tweets, Flickr, Last.fm and YouTube should be imported every five minutes. But the BuddyStream log shows Flickr and Last.fm imports are paired up, then Twitter and YouTube imports paired up - only two occur on any single cron, then the next two on the subsequent cron, alternately. And, per above, no content is ever imported.
    • "Twitter import disabled", according to log: It shouldn't be. It is enabled and API'ed. User has Twitter username plugged in. Why disabled?

    Here is my emailed cron output report...

    Spider mode enabled. Check if remote file exists.
    --2013-03-19 08:30:01--  http://www.myserver.com/wp-content/plugins/buddystream/import.php
    Resolving www.myserver.com... IP.IP.IP.IP
    Connecting to www.myserver.com|IP.IP.IP.IP|:80... connected.
    HTTP request sent, awaiting response... 200 OK
    Length: unspecified [text/html]
    Remote file exists and could contain links to other resources -- retrieving.
    
    --2013-03-19 08:30:03--  http://www.myserver.com/wp-content/plugins/buddystream/import.php
    Connecting to www.myserver.com|IP.IP.IP.IP|:80... connected.
    HTTP request sent, awaiting response... 200 OK
    Length: unspecified [text/html]
    Saving to:
    'import.php'
    
         0K                                                        13.5M=0s
    
    2013-03-19 08:30:04 (13.5 MB/s) -
    
    'import.php' saved [75]
    
    Removing import.php.
    
    Found no broken links.
    
    FINISHED --2013-03-19 08:30:04--
    Downloaded: 1 files, 75 in 0s (13.5 MB/s)
  4. wickstim
    Member
    Posted 1 year ago #

    I have lodged a support ticket a couple of days ago but have not had a reply. I have purchased the premium version and have no import or exports.
    I have disabled all plugins except bpress and bstream. The activity stream shows posts internally, but nothing goes out or in. The cron job is done through the licence key.
    I am out of ideas and this is the only recent post (like in the last 12 months) that I can find. I hope I haven't blown 50 euros, but it is looking like it. Do you have any tips?

  5. interglobalmedia
    Member
    Posted 1 year ago #

    Mine isn't working either. I'm on Buddypress 1.71. I was able to sync one tweet, and then nothing. I'm not sure how to set up the cron, but I'm not about to pay over 40 bucks for that and take the chance that it won't work. I'd like to at least know that the "free" version works first! I might have to put this one to bed for now. And, if you're going to charge that kind of money, you'd better provide some kind of technical assistance, right?I'd not trash it, he probably will come around eventually. You did spend the money after all, but I would also go to HIS website and see if you can contact him there. He probably doesn't frequent this forum. He has a premium forum area on his website. Did you try that?

  6. kat_indo
    Member
    Posted 1 year ago #

    Hi everyone,

    Same problem here. I have also gotten the premium membership, but pretty much nothing works.

    There are no imports and it only posts updates on Twitter. Won't work with Facebook.

    I have posted a couple of tickets on their 'Support Desk', but no answer. It feels like the whole thing is abandoned, which is really upsetting considering the fact that you pay for a premium account.

    Let's just hope that they get back to us soon!

  7. Kevin
    Member
    Posted 11 months ago #

    My Buddystream isn't working properly either. It's double importing content. I sent a support ticket weeks ago and no response. They also just charged me to renew my subscription.

  8. wickstim
    Member
    Posted 10 months ago #

    Hey interglobalmedia, have you been to HIS website? There is nothing there, no support, and the same silence as experienced here.
    I really need this functionality and keep trying to get the plugin working, but the problems I have are not consistent. Also, I would like to change the url the licence is attributed to, how does one do that?

  9. Peter Hofman
    Member
    Plugin Author

    Posted 5 months ago #

    Please contact me on blackphantom25@gmail.com so i can help out.
    My apologies for the late an crap support.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic