WordPress.org

Ready to get started?Download WordPress

Forums

3.0.1 gave error messages (5 posts)

  1. mwrmwr
    Member
    Posted 3 years ago #

    I upgraded from 3.0 to 3.0.1 and immediately my home page (not a blog page) gave these error messages at the top:

    Warning: Illegal offset type in isset or empty in /home/mwr/public_html/wp-content/plugins/role-scoper/lib/agapetry_config_items.php on line 98

    Warning: Illegal offset type in isset or empty in /home/mwr/public_html/wp-content/plugins/role-scoper/lib/agapetry_config_items.php on line 98

    I immediately restored my site to 3.0 and everything went back to being fine. The site is now running 3.0 so the error isn't evident at this time.

    http://ca-bankruptcylaw.com

  2. Edward Caissie
    Theme Review Admin
    Posted 3 years ago #

    Did you try de-activating the "Role Scoper(?)" plugin before down-grading? That looks to be more the issue from the messages you posted above.

  3. mwrmwr
    Member
    Posted 3 years ago #

    No, I didn't try de-activating before restoring to WP 3.0

    But... I just updated my Role Scoper to the latest version then reinstalled WP 3.0.1 and everything seems fine.

    Thanks so much for that hint!

  4. vekica
    Member
    Posted 3 years ago #

    @mwrmwr, how did you reinstalled WP?

    Same problem here! Argh

  5. jhazm
    Member
    Posted 3 years ago #

    I had the same problem. I upgraded WordPress from 2.x to 3.1.3 and then my version of Role Scoper was no longer compatible and caused the same error. It took down my entire blog and admin pages! The solution that worked for me was to remove the Role Scoper directory in the wp-content -> plugins folder. After that I was able to access my plugins page in WordPress and install the latest version of Role Scoper.

Topic Closed

This topic has been closed to new replies.

About this Topic