WordPress.org

Ready to get started?Download WordPress

Forums

3.0.1 Doesn't save drafts, and doesn't show media library (2 posts)

  1. nburney
    Member
    Posted 3 years ago #

    Two problems. When I save a draft in 3.0.1, it doesn't ever show up again. Looking at all the posts in an effort to find the drafts, it will say something like All (433) and Published (213), but clicking on All only shows the 213 published ones. The drafts, if saved at all, cannot be retrieved or viewed again.

    Second problem is inserting images. Have to upload each image all over again every time I want to use it, because the Media Library is blank. It shows that I have a couple hundred images in there, but it doesn't display them any more. Frustrating.

    There's got to be a fix -- these are core functions, after all. Any help would be greatly appreciated!

  2. esmi
    Forum Moderator
    Posted 3 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Ten theme to rule out any theme-specific problems?

    - resetting the plugins folder by FTP or phpMyAdmin? Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress?

    - increasing the memory available to PHP?
    http://wordpress.org/support/topic/253495#post-1017842

Topic Closed

This topic has been closed to new replies.

About this Topic