WordPress.org

Ready to get started?Download WordPress

Forums

2.9.1 beta 1 issues (9 posts)

  1. Frumph
    Member
    Posted 4 years ago #

    Warning: gzuncompress() [function.gzuncompress]: data error in C:\inetpub\localhost\wp-includes\http.php on line 1824

    Still not seeing the batch plugin upgrade option.

  2. Frumph
    Member
    Posted 4 years ago #

    Theme editor still giving "Sorry, that file cannot be edited." when trying to edit theme files.

  3. DanoNH
    Member
    Posted 4 years ago #

    I too cannot modify any theme files since upgrading to WP 2.9. Same error message.

    I have verified permissions on the web server and even tried to use the WP 2.9 default theme, but couldn't edit that either.

    What is the "batch plugin upgrade option"?

  4. ClaytonJames
    Member
    Posted 4 years ago #

    I think I've seen some similar issues noted with the "gzuncompress()... ... http.php" errors. It looks like there has been some success in resolving that particular error message.

    See if anything in this thread gets you moving forward.

    http://wordpress.org/support/topic/342988?replies=12

  5. Frumph
    Member
    Posted 4 years ago #

    Again this is with 2.9.1 beta 1, not with 2.9 so these 'fixes' were supposed to be implemented, just reporting that they are still an issue.

  6. ClaytonJames
    Member
    Posted 4 years ago #

    Again this is with 2.9.1 beta 1, not with 2.9 so these 'fixes' were supposed to be implemented, just reporting that they are still an issue.

    I'm confused by the redundancy of your statement. Everyone seems to already know there is still an issue. I may be mistaken in thinking you were soliciting a method of correction. I was offering a you a possible solution until it is resolved. Based on that, and assuming you were requesting help, rather than simply re-stating the issue,

    1) Have you tried upgrading out of beta to see if your problem is resolved? Your statement would indicate you have not, but I could be miss-understanding the relevance of what you are attempting to convey.

    2) Even if you had, the issue still appears to be present in isolated cases in 2.9. Known, and apparently acknowledged. Which brings me back to the reason for suggesting you review the content in the link I posted.

    If you weren't actually asking for a possible solution, then please simply completely disregard my attempt to assist.

    :-)

  7. ClaytonJames
    Member
    Posted 4 years ago #

    Oh, I am sorry. I did indeed misinterpret your message.

    2.9.1 Beta. Duh.. The 2.9.1 did not even register with me.

    My humble apologies.

    Peace!

  8. Frumph
    Member
    Posted 4 years ago #

    ^ =) no worries

    Also, the bug where it's not cookie saving and making you login each time is still there.

  9. I'm on 2.9.1 Beta1 and I get the http.php error ONLY when I'm trying to pull in an RSS feed from another WP site...

    http://core.trac.wordpress.org/ticket/11600 opened.

    I suggest you open tracs for the other bugs, if tickets aren't already opened.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.