WordPress.org

Ready to get started?Download WordPress

Forums

2.8.6 upgrade insufficient permission (2 posts)

  1. dr.eigen
    Member
    Posted 4 years ago #

    I have 2.8.5. and tried using the upgrade automatically button to 2.8.6. The error message displays saying I don't have sufficient permission. I am the admin. What is this about? How do I correct this?

  2. esmi
    Forum Moderator
    Posted 4 years ago #

Topic Closed

This topic has been closed to new replies.

About this Topic