WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] 2.8.6 upgrade error (3 posts)

  1. dennsell
    Member
    Posted 4 years ago #

    Hi...can you help please
    After Auto upgrading to 2.8.6 my Blog dennisansellmarketing.com has this error listed at the foot of the index page.
    My server techs say :-
    We are sorry for the inconvenience caused. We have checked on your issue and this seems to be some coding error with the WP or something has changed during the upgrade. We would suggest you to please check this issue with the wordpress support as they will be able to provide to the exact cause for this error.
    So here I am :)any idea please?

    Fatal error: Call to undefined function getad() in /home/dennisan/public_html/wp-content/themes/glued-ideas-subtle-01/footer.php on line 20

  2. esmi
    Forum Moderator
    Posted 4 years ago #

    Sounds like your theme has a problem. Have you looked to see if there is an updated version of this theme?

  3. dennsell
    Member
    Posted 4 years ago #

    Hi
    Sorry for not answering but I got alittle involved in other things..
    Problem is fixed host techs checked it and you are correct its has been reverted to an earlier version, works ok now

    Thank you for the response, have a great new year,
    Dennis

Topic Closed

This topic has been closed to new replies.

About this Topic