WordPress.org

Ready to get started?Download WordPress

Forums

2.8.6 update disabled my widget screen (15 posts)

  1. bertandpatty
    Member
    Posted 4 years ago #

    I am running the Panorama theme on 2.8.6.

    I was running great until last week when I updated to 2.8.6 through the WordPress auto update feature - then I lost the ability to make changes on my widget screen.

    I can open the widget page, but don't have the current widgets installed column, and I can't manipulate anything on the screen (help, screen options, or any of the available widgets).

    Any help would be greatly appreciated.

    Paul

  2. esmi
    Forum Moderator
    Posted 4 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-related problems?

    - resetting the plugins folder by FTP or phpMyAdmin? Sometimes, an apparently inactive plugin can still cause problems.

  3. bertandpatty
    Member
    Posted 4 years ago #

    Thanks esmi, I'll look into it and report back the results.

  4. alexsix
    Member
    Posted 4 years ago #

    I had the same problem. It appears to be Simple:Press Forum 4.1.2 causing my problem with viewing the widgets screen when activated. When I deactivate the widgets screen is normal.

  5. DJMasterM
    Member
    Posted 4 years ago #

    I am a newby. Installed 2.8.6. and have the same problem. No plugins activated.

    No help, no screen options, no widgets, Ad new post are white letters on a white backround, can't switch between visual and html....

    Anyone?

  6. esmi
    Forum Moderator
    Posted 4 years ago #

    @DJMasterM: Try re-uploading the wp-admin and wp-includes folders.

  7. DJMasterM
    Member
    Posted 4 years ago #

    Esmi, I did...but still the same problem

  8. esmi
    Forum Moderator
    Posted 4 years ago #

    Did you use a fresh download of WP?

  9. DJMasterM
    Member
    Posted 4 years ago #

    Yes I did. I use Firefox 3.5.5. on a apple could that have to do with this problem?

  10. esmi
    Forum Moderator
    Posted 4 years ago #

    Highly unlikely. The usual culprits are:

    - corrupt wp-admin and.or wp-include files
    - bad plugin(s)
    - bad theme

  11. DJMasterM
    Member
    Posted 4 years ago #

    I don't use any plugins yet.
    theme: ThreatToCreativity 2.3

  12. esmi
    Forum Moderator
    Posted 4 years ago #

    Have you tried switching to the default theme to see if that resolves the problem?

  13. DJMasterM
    Member
    Posted 4 years ago #

    I switched back to the default theme but still nothing works

  14. esmi
    Forum Moderator
    Posted 4 years ago #

    Keep the default theme active and try re-running the upgrade via Admin/Tools/Upgrade.

  15. DJMasterM
    Member
    Posted 4 years ago #

    I get an error:

    Downloading update from http://wordpress.org/wordpress-2.8.6.zip.
    Unpacking the update.
    Incompatible archive: PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signature
    Installation Failed

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags