WordPress.org

Ready to get started?Download WordPress

Forums

(resolved) 2.6.2 Login & Lost Password Don't Work - Fantastico Installation (2 posts)

  1. endloser
    Member
    Posted 5 years ago #

    THIS IS RESOLVED. THE ISSUE WAS COOKIE BLOCKING WITH MY SECURITY SOFTWARE, NOT IN MY BROWSER. I THINK IT WOULD BE USEFUL TO LEAVE IT HERE IN THE DB FOR PEOPLE WITH THIS PROBLEM TO FIND BUT FEEL FREE TO DELETE IT :)

    Hi,

    Through Fantastico on BlueHost I just replicated the same WordPress 2.6.2 problem in 2 different directories.

    I'm using Firefox 3.0.3 on XP and have no problems with another older WordPress version I host on another domain.

    1) I go to http://www.mydomain.com/wp-admin

    Try logging in with the admin user name and pw.
    Fails.

    I get:
    ERROR: Incorrect password.
    ERROR: Cookies are blocked or not supported by your browser. You must enable cookies to use WordPress.

    At this point the URL is: http://mydomain.com/wp-login.php

    My settings allow cookies for all sites.

    2) I do lost password.

    The URL sent in the password is like:
    http://mydomain.com/wp-login.php?action=rp&key=vLXyuAVGpMzVDkuBjlwr

    I click it and get to:
    http://mydomain.com/wp-login.php?action=lostpassword&error=invalidkey

    With error: Sorry, that key does not appear to be valid.

    It's an infinite loop of not being able to get it.
    I'm not a developer and don't know about PHP Admin so I'm hoping there's some other solution :)

    Thanks.

  2. endloser
    Member
    Posted 5 years ago #

    THE ANSWER:

    I had ZoneAlarm set to "medium" cookie protection. Once I set it to "none" it worked.

    I'll leave this ticket up in case anyone else has this problem.

    Sorry!

Topic Closed

This topic has been closed to new replies.

About this Topic