WordPress.org

Ready to get started?Download WordPress

Forums

2.6 upgrade, cant' upload pictures anymore (5 posts)

  1. Romeon
    Member
    Posted 6 years ago #

    Any ideas?

    I saw somewhere that you could download functions.php and replace the old one, that should fix it.. However it hasn't done it for me.

    What happens is, i click "upload picture", chose the picture and try to upload it, but all i get is a blank.. it's "X".. No picture displayed.

    Any solution?

  2. ucla74
    Member
    Posted 6 years ago #

    Having a similar problem: I click "Insert into Post" and...nothing happens. I've updated the functions.php file as well. I'd really like to be able to use the caption function!

  3. Romeon
    Member
    Posted 6 years ago #

    Yeah? Hmm. weird, cant' find any answer about it =/

  4. Samuel Wood (Otto)
    Tech Ninja
    Posted 6 years ago #

    Do you have a custom upload path to your files in the settings->miscellaneous screen?

    If so: http://wordpress.org/support/topic/164999

    Step 8, second half.

  5. Romeon
    Member
    Posted 6 years ago #

    What i did was i went to settings->miscellaneous.

    There i had "Wp-content"

    So all i did was added a "/"

    so i got wp-content/

    Now when i upload, it works.. But i get //wpcontent. Double "//" that is.

    So i removed the / again, Just as it was before but for some odd reason, it works again..

    So add a /, save.. then remove it, save.. and try =) Might work for u as it did for me

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.