WordPress.org

Ready to get started?Download WordPress

Forums

2.5.1. Visual and HTML editor options not working (14 posts)

  1. justablobby
    Member
    Posted 6 years ago #

    Hello, I upgraded to 2.5.1. only to discover that I am unable to post! Yes that is right. Genius isn't it?

    Anyway, all sarcasm aside, please can someone tell me why the visual/html editor options do not work in 2.5.1.? I click on "Write" to write a new post. I can enter any text I want into the post box, but that is all. When clicking on the visual editor button, or the html editor button, neither of these options execute, and I cannot format my posts at all.

    Thanks

  2. pnair123
    Member
    Posted 6 years ago #

    same thing happens with me too..Any help will be appreciated.

  3. Report-Gisol.com
    Member
    Posted 6 years ago #

    Same here.

  4. DougNeidermeyer
    Member
    Posted 6 years ago #

    I have the same problem.

  5. tibonihoo
    Member
    Posted 6 years ago #

    I have the same problem too

  6. RoseCitySister
    Member
    Posted 6 years ago #

    It sounds like you have it turned off in your profile - make sure the box "Use the visual editor when writing" is checked in Personal Options.

  7. tibonihoo
    Member
    Posted 6 years ago #

    It's definitely turned on in my profile. (First thing I've checked actually)

  8. haobam
    Member
    Posted 6 years ago #

    I can only see the HTML options when I turn off "Use the visual editor when writing". Any help???

  9. bearhawk903
    Member
    Posted 6 years ago #

    Same problem here. I don't even have the "Use the visual editor when writing" option in Personal Options.

    Any thoughts?

  10. websoft
    Member
    Posted 6 years ago #

    edit /wp-includes/js/tinymce/tiny_mce_config.php find the line that says 'compress' => true and change to 'compress' => false. It will be right.

  11. tibonihoo
    Member
    Posted 6 years ago #

    The "compress => false" did not work on my wp installation nor did the 2.6 update.

    But installing TinyMCE Advanced plugin did solve the problem (after adding one or two buttons to the toolbar), I can write again :) Joy !

  12. daweb
    Member
    Posted 6 years ago #

    I'd change compress => to false and it works fine for me.

    Thank you!

  13. hfo
    Member
    Posted 6 years ago #

    Thank you for the info. It worked for me.

  14. techpavan
    Member
    Posted 5 years ago #

    Here is the quick and easy solution to help you in fixing the problem. This also enhances your rich text editor... Check out:

    http://www.techpavan.com/2008/04/25/fix-rich-text-editor-problem-in-wordpress/

Topic Closed

This topic has been closed to new replies.

About this Topic