WordPress.org

Ready to get started?Download WordPress

Forums

2.5.1 upgrade, posts and pages OK in IE but NOT in Firefox/safari (3 posts)

  1. Anonymous
    Unregistered
    Posted 6 years ago #

    I upgraded to 2.5.1 and now my posts and pages (http://www.tobeanentrepreneur.com/blog/about-the-author) show a 404/Whoops! That Page Isn't Here error ONLY in firefox/safari but work fine in ie.

    The front page is fine, it's only when you click down to an individual post or page (permalinks) that it shows this error?

    I have tried everything, the database is fine, the pretty links are fine (have tried every combo), the template also works fine on another blog, .htaccess is working ok etc

    Anyone know why it would work ok in one browser and not next?

    see here: http://www.tobeanentrepreneur.com/blog/

  2. iridiax
    Member
    Posted 6 years ago #

    It's probably a permalinks/.htaccess problem. Empty your IE browser cache and see if IE then generates a 404. Do the default (ugly) permalinks work?

    One thing I noticed is that you are using only /%postname%/ as your permalink structure, which is not recommended and can cause a variety of broken links issues.

  3. Anonymous
    Unregistered
    Posted 6 years ago #

    I tried all that and it still works fine in IE and not in the other browsers so it not .htaccess and its not cacheing...but thanks for the advice.

    Its something really wierd?

Topic Closed

This topic has been closed to new replies.

About this Topic