WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] 2.5.1 media uploader (4 posts)

  1. Walkhighlands
    Member
    Posted 6 years ago #

    Hi there

    The media uploader in 2.5 didn't work at all for us. After you've browsed to a file to upload, it would upload but the flash box would then get stuck with a html error at the bottom of the screen.

    In 2.5.1 it works better. It now uploads fine and comes up with the options to put the image in your posts. However after you've done this, the uploader locks with a html error again - this time 'Object does not support this property or method'. The files have uploaded fine but it won't put them into posts.

    WP 2.5.1
    XP SP2
    IE 7.0
    url http://www.walkhighlands.co.uk/news

    I've switched off all plugins, deleted all old files before upgrading etc.

  2. glh3913
    Member
    Posted 6 years ago #

    Walkhighlands

    HOw do you log into your page? I find if I use index.php and click on "Log in" on the start page I don't have the image insert problem. If I use wp-login.php I have the problem. Please try that and let me know what you find.

  3. Walkhighlands
    Member
    Posted 6 years ago #

    Hi

    Just tried that, didn't make any difference to me - still the flash window thing is blank after I press to insert the image into my post.

  4. Walkhighlands
    Member
    Posted 6 years ago #

    Addendum - found the source of the problem. Mismatched quotes in one of the code files in 2.5.1

    Solution is at:

    http://wordpress.org/support/topic/164563/page/2?replies=50

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.