WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] 2.5 add image - HTTP Error (8 posts)

  1. GeoSuPhat
    Member
    Posted 6 years ago #

    If image upload fails with Http error, try turning off the crop feature in settings/misc. Seems that some systems fail on the cropping of the image. Hope that helps some of you.

  2. astroboy60
    Member
    Posted 6 years ago #

    I tried this but it did not work.

    Using 2.5, Vista, Firefox. Broadband connection.

    When I use Filezilla for FTP, I can see the image in the folder but it does not show in Media Gallery

  3. monnibo
    Member
    Posted 6 years ago #

    This did not work for me. Anyone else?

  4. klanksmash
    Member
    Posted 6 years ago #

    Did not work for me. Still having the HTTP error

  5. eibhlin
    Member
    Posted 6 years ago #

    Me too, and this is very weird. I'm using the same 2.5.1 in several other websites on the same server with the same theme... and they're fine. Only one of them is bringing up the HTTP error message.

    I'm going to try overwriting the installed files in case there was an error there.

    But, all of my installs were from the same 2.5.1 download. All are on the same server. All use the same WordPress theme. All have the same CHMODs.

    And all but one work fine.

    UPDATE: I'm now using the No-Flash Uploader plugin, and it's working fine. http://trac.wordpress.org/attachment/ticket/6406/no-flash-uploader.php?format=raw

  6. webbbaser
    Member
    Posted 6 years ago #

    No-Flash plugins solves the problem for me too.

    Thanks !!!

  7. CharlesSeymourJr
    Member
    Posted 6 years ago #

    I added the plugin to the wp-admin folder AND the wp-content/plugins/ since I wasn't sure where to put it.

    But after activating it, where do I see how to use it? I still only see the flash version which isn't working for me in IE 6 or FireFox 2.0.0.14 using Windows 2000 Pro and IE 7.0 using XP Pro

    Sure is frustrating. I've spent 6 hours studying documentation on the net about this.

  8. CharlesSeymourJr
    Member
    Posted 6 years ago #

    And yes... I'm using 2.5.1

Topic Closed

This topic has been closed to new replies.

About this Topic