WordPress.org

Ready to get started?Download WordPress

Forums

2.5? (6 posts)

  1. erlendds
    Member
    Posted 6 years ago #

    Will you support 2.5 in the future?

  2. Gestroud
    Member
    Posted 6 years ago #

    According to a note on the developer's site, he's working on it now.

  3. Donncha O Caoimh
    Member
    Posted 6 years ago #

    In the latest SVN this plugin tries to call register_taxonomy() before init and this causes an error because the $wp object hasn't been initialised. Should be easy to fix by moving initialisation into "init".

  4. Dougal Campbell
    Member
    Posted 6 years ago #

    I just posted a description of a fix for 2.5RC2 in the Google Code issue tracker.

    http://code.google.com/p/simple-tags/issues/detail?id=13

  5. erlendds
    Member
    Posted 6 years ago #

    Thank you sir.

  6. Amaury Balmer
    Member
    Posted 6 years ago #

    Take the latest version 1.5 !

Topic Closed

This topic has been closed to new replies.

About this Topic