WordPress.org

Ready to get started?Download WordPress

Forums

Content Warning
2.4.6 is the last version that works. (5 posts)

  1. ThorsDad
    Member
    Posted 1 year ago #

    I'm running version 2.4.6 on my sites because that is the last version that works. I've tried all the newer versions up to 2.4.17 as they have come out and I get nothing, no warning box at all.

    http://wordpress.org/extend/plugins/content-warning-v2/

  2. deeve007
    Member
    Posted 1 year ago #

    Nope, that doesn't work either.

    Plugin doesn't work on latest WP version.

  3. ThorsDad
    Member
    Posted 1 year ago #

    My sites running WordPress 3.5.1 and Content Warning v2 Version 2.4.6 work fine. I just can't run newer versions of Content Warning v2.

  4. cbf41
    Member
    Posted 1 year ago #

    How can I download Version 2.4.6 - there is no place to get this version only 2.4.17

  5. ThorsDad
    Member
    Posted 1 year ago #

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic