WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] 2.3.3 - Problem on streams.php on line 149 (5 posts)

  1. Eish
    Member
    Posted 6 years ago #

    Hi all,

    The following warning keeps appearing on all pages (including admin ones):

    Warning: fopen() has been disabled for security reasons in D:\www\eish.info\htdocs\wp-includes\streams.php on line 149

    I have disabled all plugins but as you can see here the problem did not go away and I have no idea where to start to find out what the problem is.

    Thanks for your help

  2. Clicknathan
    Member
    Posted 6 years ago #

    You might have better luck with something like this by searching Google to find other people who've had the same problem.

    However, it sounds like your host has disabled that particular PHP function due to it representing a security risk (or at least, in their opinion it does).

  3. Eish
    Member
    Posted 6 years ago #

    Thanks, clicknathan. The only thing I cannot figure out is that I have another blog on the same host with the same theme, same plugins and everything is fine.
    Also, the custom smilies plugin started giving me some issues as well as statpress and event calendar(I cannot use them anymore as they bring up 2 more lines of that same warning).

    It's driving mad...

  4. Eish
    Member
    Posted 6 years ago #

    Does anyone know if this could be solved by a simple update to 2.5???

  5. Eish
    Member
    Posted 6 years ago #

    Problem solved. My host was responsible for the mess... and created some more when they solved it! A good old "import" and everything is in order.

Topic Closed

This topic has been closed to new replies.

About this Topic