WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] 2.3 RC1 Mail hang? (4 posts)

  1. KirkM
    Member
    Posted 6 years ago #

    I don't really believe that this is a problem with 2.3 RC1 but I have to check here first before I go after my host.

    Has anyone else that's using WP 2.3 RC1 having a problem with posting a comment and the page not refreshing (logged out) with email notification turned on?. I found that the send mail process was hanging on the server side which allowed the comment to post but the page to hang in the middle of refreshing. This causes a blank page in Firefox and a "Cannot display this page" (whatever) in IE.

    This happened once before with 2.2 but it cleared up after a couple of days. This is just a "just to say I did" type of question here before I call my host. It might just clear up like last time but I'd sure like to know what might cause this to happen.

  2. mlanger
    Member
    Posted 6 years ago #

    Any resolution to this? I'm seeing the same thing on only one of my sites running WP 2.3.2.

    Have compared its plugins to my other site and disabled the ones the other site doesn't have. Problem does not go away.

    Also manifests itself at the completion of any admin task -- for example, editing a post.

  3. KirkM
    Member
    Posted 6 years ago #

    @mlanger,

    If you're still having problems, I wrote a post about a solution that might work for you. It did for me. Here's the link for it:

    http://just-thinkin.net/2007/11/wordpress-231-no-email-notification-fix/

  4. kersony
    Member
    Posted 6 years ago #

    Wp2.2 version should no find such problems.

    ___________________________________________
    Some helpful site wordpress.org/supportcat breeds

Topic Closed

This topic has been closed to new replies.

About this Topic