WordPress.org

Ready to get started?Download WordPress

Forums

[2.1.2]Publishing or saving posts is not working (2 posts)

  1. Siewe
    Member
    Posted 7 years ago #

    During the amounts of topics i understand i’m not the only one who has troubles with publishing or saving posts on his or her wordpress blog.

    First some details:
    • Blog address: http://www.tomtit.nl/wordpress
    • Wordpress version 2.1.2
    • Custom template based on Kubrick
    • Phpinfo : http://www.tomtit.nl/phpinfo.php
    • Tested browsers:
    o Firefox 2.0.3
    o Internet Explorer 7.0

    I’ve administrator rights.

    Plugins:
    • Get recent comments
    • Jpf Register
    • Lazy Gallery
    • Smart Update pinger
    • No ping wait
    • Spam Karma 2

    Things I’ve tried to get it working:
    • Discussion Options:
    o Attempt to notify any Weblogs linked to from the article (slows down posting.)
    o Allow link notifications from other Weblogs (pingbacks and trackbacks.)
    Both turned off

    First standard post “Hello world” settings:
    o Allow Pings turned off
    o Post status is Published

    Plugin settings:
    o Smart update pinger
    o Enable pinging turned off.

    Profile settings:
    o Use the visual editor when writing turned off

    All of this is of no avail. I can’t publish or save posts properly. The browser loading bar loads and gets stuck halfway. A blank page is the result. WordPress admin is not loading anymore and I can’t load the blog it self.
    If I want to get it working again I’ve to clear the database and start all over again. Working with plugins off is also of no avail. Using the default theme and try to edit or publish is also not working.

    I’m out of options for now. Perhaps someone else can help me figure me out.

  2. Siewe
    Member
    Posted 7 years ago #

    Anyone, please?

Topic Closed

This topic has been closed to new replies.

About this Topic