WordPress.org

Ready to get started?Download WordPress

Forums

2.1 Search Results: No Older Posts (8 posts)

  1. akipfer
    Member
    Posted 7 years ago #

    I recently upgraded from 2.0.6 to 2.1 and now my search results only show results from new posts....it seems that it's not searching through any of my old posts.

    I've also enabled and disabled the "Search Everything" plugin, but nothing changes.

    Any thoughts?

  2. akipfer
    Member
    Posted 7 years ago #

    Anyone?

  3. rocketsauce
    Member
    Posted 7 years ago #

    I see the same thing. If I edit and save an old post, then it appears in search results. So it seems like there is some new field/flag that the search is now looking for.

  4. spot
    Member
    Posted 7 years ago #

    same here, too: http://www.onoff.ch -> type in 'blackman' -> no result. but there's one article with this word :(

  5. spot
    Member
    Posted 7 years ago #

    i just found the nasty thing which caused the problem. it's all because of this 'ultimate tag warrior' plugin:

    see here:
    http://www.neato.co.nz/forum/comments.php?DiscussionID=1560&page=1#Item_8

  6. c00l2sv
    Member
    Posted 7 years ago #

    I have no 'tag warrior' installed but dancameron's searcheverything doesn't work! The list of plugins I'm using is:
    admindropmenus (gamerz)
    akismet (matts)
    eventcalendar3 (http://wpcal.firetree.net/)
    organizer (http://imthi.com/organizer/)
    page-organiser (http://www.yellowswordfish.com/)
    polls (gamerz)
    print (gamerz)
    pxsmail.php
    rolemanager (owens)
    search-regex (urbangiraffe)
    search_everything3.1.php (owens)*
    wp-ajax-newsletter (http://code.google.com/p/wp-ajax-newsletter/)
    wp-phpmyadmin (http://www.silpstream.com/blog/)

    I've got over 200 pages. The plugin is activated and configured to search the pages also.

  7. c00l2sv
    Member
    Posted 7 years ago #

    Solved, I just found that wpcal 3.1.1_RC1 is not compatible with dancameron's searcheverything!!!
    The issue is already reported via mailling list.
    Sorry for bothering!

  8. c00l2sv
    Member
    Posted 7 years ago #

    The version 3.1.0 (latest stable) is also not compatible with dan's plugin! The only workable version is 3.0.7 (tested ok!).

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags