WordPress.org

Ready to get started?Download WordPress

Forums

2.1 Plugin Compatibility (18 posts)

  1. Matt Mullenweg
    Troublemaker
    Posted 7 years ago #

    Not sure if your plugins will work with 2.1 or not? Check this page:

    http://codex.wordpress.org/Plugins/Plugin_Compatibility/2.1

  2. metacause
    Member
    Posted 7 years ago #

    IS this valid for 2.1.2?
    I installed 2 plugins from here and they did not work.

  3. spencerp
    Member
    Posted 7 years ago #

    Can you please list the two plugins that "don't work"? Maybe someone can help figure out why it's not working, and or update the plugin's list... Thanks.

  4. ladydelaluna
    Member
    Posted 7 years ago #

    pxsmail is no longer working in 2.1.2 - People trying to contact me are getting the following error (in the sidebar of all places) after submitting:

    Warning: session_destroy(): Trying to destroy uninitialized session in /.../wp-content/plugins/pxsmail.php on line 156

    The email still goes through, but I've no idea what this error is about, and the plugin hasn't been updated since 2005.

  5. spencerp
    Member
    Posted 7 years ago #

    Thanks Lara, I moved it under the "Iffy" section just now. :)

    I've also contacted the Plugin Author about this. ;)

  6. mbishop
    Member
    Posted 6 years ago #

    ;-/ frustrated here.... I spent 2 days installing all the precursor requirements for WPG2, I get all the way through the install until the Plugins page says it can't validate WP's version.

    Why is it so bloody difficult to find a compatible list of plugins for WordPress-mu??????

    I've tried all the hacks and none of them worked. You require developers to list if a theme contains sponsored links, why in the world can't you require 2 simple words "WordPress-mu Compatible"??????????????

  7. whooami
    Member
    Posted 6 years ago #

    this is NOT the support forum for mu.

    http://mu.wordpress.org/forums/

    and please, instead of asking tha someone else do something .. perhaps you need to read and think first.

    http://wpg2.galleryembedded.com/index.php?title=Main_Page

    clearly states :

    "WPG2 is 2.0 for WordPress 2.0, released on March 27, 2006 and WPG2 2.1 for WordPress 2.1 Released in 6th of April, 2007. In development, version 2.2 which will support the new midsized image features released in Gallery 2.2."

    None of those include wp-mu.

  8. WordPress-mu questions might get more answers in the appropriate forums:

    http://mu.wordpress.org/forums/

    WPG2 issues will get more answers from the WPG2 forum:

    http://www.galleryembedded.com/forums/index.php

    I suspect most WP plugin developers don't mention WP-mu because they don't use it, or have the time or resources to test their plugins on it.

  9. mxv
    Member
    Posted 6 years ago #

    The Kings text widget plugin isn't working. If I knew it wouldn't I would have held off on upgrading WP. Now I am missing key stuff from my sidebars that I had to use king's txt to get on there. The built in txt widgets caps at 9 maximum, plus the kings plugin let me have code in there that wasn't working in the regular txt widgets.

    Anyone know a way to get this plugin to work again?

  10. mxv
    Member
    Posted 6 years ago #

    I failed to mention by not working, when I try to activate it, it gives me an error and I have to delete the plugin from my site to get the site back. The King framework plugin (which this requires) still activates fine but the other plugins do not.

  11. vic6995
    Member
    Posted 6 years ago #

    No Installer Folder inside WP Plugins

    I had just installed WP onto my site. Next I tried to upload the Installer folder inside the plugin to my WP site via smart ftp. However, when I go to the WP Dashboard, there was no installer folder found in the plugins (except the Akismet plugin).

    I deleted it and tried to upload again, this time I got this error message:

    Fatal error: Call to undefined function: get_wp_plugins() in /home/vic6995/public_html/wp-content/plugins/plugins.php on line 155

    I had even changed CHMOD permission to 777 for Plugins & Themes folders. But it just won't work!

    Is the WP 2.2 and the Installer plugin 0.3 incompatible?

  12. pastorjim
    Member
    Posted 6 years ago #

    iPowerWeb uses WP 2.0.2. I'm very new to blogs and trying to figure out why when I install any plugin, I get an error when I go to Presentations>Sidebar widgets. There is always an error saying that some line of code called some invalid function. The actual error is different with different widgets. I've tried many widgets that I got from the official WP site. Is this a compatibility issue? Does anyone have a suggestion?

  13. ladydelaluna
    Member
    Posted 6 years ago #

    Is the WP 2.2 and the Installer plugin 0.3 incompatible?

    As far as I knew, support on the Plugin Installer plugin ended quite some time ago. It hasn't worked for me since before 2.0 even came out, so I got rid of it. It's not hard to manually install plugins anyway (just FTP them up and activate in admin)

  14. cmarshall
    Member
    Posted 6 years ago #

    Just FYI. The original version of the Role Manager plugin breaks in 2.2.

    However, a German guy has rescued the plugin, and has even improved it. His efforts can be seen here.

  15. Storyman
    Member
    Posted 6 years ago #

    Not sure where to post a plug-in request, so if this isn't the correct place to post let me know where it should be posted.

    I'd like visitors to submit their own blog post. It would not be published until approved. Currently there are two options to accomplish this, but neither is satisfactory because too many steps are involved for the visitor.

    What I'd like to have is an input text box at the bottom of the site's home page where the user puts in a user name (the default being anonymous), email (would be nice if it validates), a drop down list of available categories to select from, a text input box like the reply box at the bottom of this page, and if possible a capture of the poster's IP address.

    Once the person submits the article they would be unable to revise or delete the submission. The article would not display until approved.

    Most of the people who have posted a similar request would also like to avoid having to have the article emailed or allowing someone unknown to have access the admin area of WP.

    Thread request

  16. Storyman
    Member
    Posted 6 years ago #

    For those interested the solution is the TDO Mini Forms plugin. It can be found HERE.

  17. ihad
    Member
    Posted 6 years ago #

    looks like the wordpress.com stats plugin is not fully compatible with 2.3?

    http://wordpress.org/support/topic/135835?replies=6

  18. websta
    Member
    Posted 6 years ago #

    The plugin: "Categorical Links Page" does not seem to be working. Perhaps I have another error on my site(???). For example it should be appearing here:

    http://growandknow.com/learning/?page_id=12

Topic Closed

This topic has been closed to new replies.

About this Topic