WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
[resolved] 2.0.7 - still no option for "no lightbox" (18 posts)

  1. zackcello
    Member
    Posted 1 year ago #

    I just updated, and I noticed that a fix was to add "no lightbox" as an option under Lightbox Effects... But mine still doesn't have that option.

    http://wordpress.org/plugins/nextgen-gallery/

  2. photocrati
    Member
    Plugin Author

    Posted 1 year ago #

    Zackcello - Just to confirm, you are running 2.0.7, and if you go to Gallery > Other Options > Lightbox Effects, you don't see an options for "No Lightbox" at the bottom of the list of options? That's showing for us in all our test and live instances, so if it's not there, we'll need to figure out why.

    If you'd like to send WP login credentials so we can see what's happen, we may be able to diagnose why it's not showing for you.

    You're the second person I've seen report this, so I'm wondering if something is going on with it.

  3. zackcello
    Member
    Posted 1 year ago #

    Yes, that is all correct. Where do I send the credentials?

  4. VesaT
    Member
    Posted 1 year ago #

    The same here, both on a local test server and my web-based NGG testbed: http://bisnes-it.com/wordpress-ngg-test/, and my personal live site. Very different plugins deployed at these.

  5. astrasuite
    Member
    Posted 1 year ago #

    No options here too, going bak now to version before version 2

    Good luck in fixing ...

  6. DownHouse00
    Member
    Posted 1 year ago #

    and still no options "custom lightbox"

  7. PrinceOfPersia
    Member
    Posted 1 year ago #

    When I go to Gallery > Other Options > Lightbox Effects, I also don't see an option "No Lightbox" at the bottom of the list of options.

    As a workaround I now took the Thickbox Ligthbox and in advanced settings I removed all lines for Code/Stylesheet URL/JavaScript URL.

  8. photocrati
    Member
    Plugin Author

    Posted 1 year ago #

    Hmm. This one is puzzling. If anyone having this can please consider submitting a bug report so we can see what's happening, that would be very helpful.

    @zackcello: sorry you can submit them here:

    http://www.nextgen-gallery.com/report-bug/

    Just to reiterate, please be sure you are on 2.0.7. The previous version 2.0.0 didn't have the No Lightbox option. Thanks.

  9. photocrati
    Member
    Plugin Author

    Posted 1 year ago #

    Hi all - Just an update. We now have login credentials for two sites with this issue, and I am definitely seeing what you are seeing in those cases. None of the obvious solutions seems to work - I deactivated plugins to check that, changed themes, refreshed the NextGEN 2.0.7 plugin files, etc.

    I'm adding a priority issue for this for our developers.

    I'll add that just to confirm, I've also tested both a fresh install and an upgrade, and in those two cases, the No Lightbox option appears as expected. So I have not idea what's different about the cases where it's not showing at this point.

    Once we know something I'll update this thread.

    Since we seem to have a fair number of people with this, I'm also sticking it to the top of the forum so it can be found easily.

  10. apuley
    Member
    Posted 1 year ago #

    I just wanted to add that I, too, do not have this option with the update 2.07 NextGEN Gallery and. 1.04 Pro Gallery activated.

  11. robsheppard
    Member
    Posted 1 year ago #

    Same here - no "none" option for lightbox. Really need it now since lightbo seems to be broken now and I wanted to try re-activating pinterest lightbox...

  12. mathysjp
    Member
    Posted 1 year ago #

    Have the same problem. The "none" option is missing. But that is not the problem, only the shutter2 lightbox work, all other don't work.

  13. vnt87
    Member
    Posted 1 year ago #

    The 'no lightbox' option had been the only thing that forced me to go back to pre-2.0 version of NGG. When I see an update to 2.0.7 I literally had to do a Ctrl+F to look through the changelog to see if this option was added, and the joy I had when I see that this issue was fixed was quickly squashed just as quickly when I found out that it was, in fact, not fixed

  14. photocrati
    Member
    Plugin Author

    Posted 1 year ago #

    Hi all, I just wanted to let you know we resolved this. We're going to try to offer an informal release tomorrow that you can download and manually update with this and numerous other fixes. We're hoping to push out a formal release later this week.

  15. VesaT
    Member
    Posted 1 year ago #

    And the new 2.0.9 beta solves this only partially. I just installed the beta into two testsites (one local, one on a hosted web server).

    "No lightbox" text now appears on top of Lightobx Effects selection list, but this or any other selection doesn't save. Saving just reverts to "NextGEN Pro Lightbox" even if NGG pro is deactivated.

  16. photocrati
    Member
    Plugin Author

    Posted 1 year ago #

    @VesaT: thanks for the report Vesa and the bug report. We're actually holding the 2.0.9 informal release to resolve this and one other issue.

  17. photocrati
    Member
    Plugin Author

    Posted 1 year ago #

    Hey all, this should be finally resolved in our latest mini-release. It's available at the page below. You will need to update manually to use it. Otherwise, it will be in the next official release, probably around next Monday.

    http://www.nextgen-gallery.com/nextgen-gallery-latest-beta

  18. robsheppard
    Member
    Posted 1 year ago #

    "no lightbox" is back :) I have my pinterest lightbox back.
    Thankyou.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic