WordPress.org

Ready to get started?Download WordPress

Forums

Advanced Custom Fields
2.0.1 Broken (6 posts)

  1. martin.bethann
    Member
    Posted 3 years ago #

    I upgraded my plugin to 2.0.1 from 2.0 and it was working great... until I tried to add a new field to an existing field group. It WIPED EVERYTHING! All of my custom fields were gone and it wouldn't let me add any new ones. I even tried rolling back in the revision history, no such luck. I ended up rolling the plugin back to 2.0 so now I can add new fields but I still have to redo everything :(

  2. martin.bethann
    Member
    Posted 3 years ago #

    2.0.2 is doing the same thing. I cannot save a field...

  3. browncow
    Member
    Posted 3 years ago #

    I can see the new value updated on the edit page, but the new value will not show on my live template page.

    It continues to display the old value for the key.

  4. browncow
    Member
    Posted 3 years ago #

    where can I get version 2.0 from?

  5. browncow
    Member
    Posted 3 years ago #

    I downgraded to 2.0 from 2.02 and Im still seeing the same behavior where whatever I update isn't being shown on the page even though on the admin screens, the key value pair show the new updated value.

  6. martin.bethann
    Member
    Posted 3 years ago #

    From 2.0 to 2.01 I was able to roll back. But unfortunately, the plugin author upgraded the database for 2.02 and I had to start on a fresh installation to fully roll back to 2.0 :(

    Do you have a windows hosting provider?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic