WordPress.org

Ready to get started?Download WordPress

Forums

2004-05-05 Nightly (13 posts)

  1. Beel
    Member
    Posted 10 years ago #

    Gotta hit the sack but on first run, still getting the Fatal error on line 760 of class-xmlrpc.php on publish. On a good note, the meta is back.

  2. miahz
    Member
    Posted 10 years ago #

    so does this build have any regressions since 1.2b? i guess i'm wondering if it's worth it to install 1.2b if there are more recent nightlies that are better. i need to get a site up within the next day or so, so can't really wait for a final. i've been creepin around the forums for a little while and have been attracted to wordpress due, in large part, to the support community here.
    so basically - what's the most stable "1.2" build available (if there is such a thing)?

  3. atmasphere
    Member
    Posted 10 years ago #

    I've got the 760 on edit -- ping and trackbacks are not working well either...

  4. rpeeck
    Member
    Posted 10 years ago #

    Private posts don't show up on my main page when I'm logged in as the original poster...
    also, options still redirect to the link manager/permalink screen....

  5. randybrown
    Member
    Posted 10 years ago #

    This one caused all sorts of weird mod_rewrite problems. I had to revert to the 5/3 nightly to gain access.
    <rb>

  6. Jeremiah
    Member
    Posted 10 years ago #

    this from my error log:

    [Thu May 6 21:34:17 2004] [alert] [client 66.83.1.244] /home/sonicpl/public_html/.htaccess: RewriteRule: cannot compile regular expression '^?(.*)'

  7. Jeremiah
    Member
    Posted 10 years ago #

    Also, unless I'm doing something wrong, the option to hold comments that have more than 'n' hyperlinks is broken. I've tried the default uf 4 as well as 1 and 2 and even if I create a comment with 7 or 8 links it doesn't get held for moderation.
    Related: I think there should be some type of message for the comment poster, that explains that their comment has been recieved and will be reviewed before posting, rather than just not posting it.
    --Jeremiah

  8. Nick Momrik
    Member
    Posted 10 years ago #

    I'm having this problem...
    http://wordpress.org/support/6/4957

  9. rpeeck
    Member
    Posted 10 years ago #

    anyone have any suggestions on troubleshooting my private post problem?

  10. Michael Heilemann
    Member
    Posted 10 years ago #

    Same here. Not pinging and getting the 760 error...

  11. smoussawer99
    Member
    Posted 10 years ago #

    I do not believe private posts are supposed to show up, even to those who are logged in on the main page. Only in the backend.

  12. smoussawer99
    Member
    Posted 10 years ago #

    eke, all of those opening <label> tags are there...

  13. wassimk
    Member
    Posted 10 years ago #

    I do not believe private posts are supposed to show up, even to those who are logged in on the main page. Only in the backend.
    Is this true? What is the point in private posts if you can't goto your site and easily read your own posts? I have to login and click edit to view the posts? I'm confused :)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.