WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] 2.0 presentation viewer (11 posts)

  1. brianbonner
    Member
    Posted 8 years ago #

    What do I need to do to get my themes to show an image in the presentation section of wp 2.0?

  2. petit
    Member
    Posted 8 years ago #

    Please explain what you mean by "presentation section"?
    Is it the header of the home (main) page, or do you mean the About page presenting you and your blog?

  3. brianbonner
    Member
    Posted 8 years ago #

    I mean the presentation tab in the dashboard.

  4. petit
    Member
    Posted 8 years ago #

    Oki, I see.
    You take a screenshot of the browser showing yout theme.
    ( CTRL + PrtScr on windows puts it on the clipboard ).

    Cut the browser window parts if you like and resize in a good tool like PaintShop/PhotoShop to about 250 by 200 pixels.
    ( There should be a standard size, but looking at some themes I have installed, they are not all the same size )

    Save it as screeshot.png and place it in the same directory as style.css and the php files for your theme. WP Presntation will pick it up if it's there.

  5. brianbonner
    Member
    Posted 8 years ago #

    I tried that, but nothing seems to happen, how do I get it out of the clipboard?

  6. vkaryl
    Member
    Posted 8 years ago #

    You have to open the screenshot in a graphics program such as photoshop, paint shop pro, gimp, etc, do the edits you want, resize it, then save it through the graphics program.

  7. brianbonner
    Member
    Posted 8 years ago #

    open it from where?

  8. vkaryl
    Member
    Posted 8 years ago #

    Did you get the screenshot? You used the printscreen button, right?

    Open your graphics program. Right click in the screen. From the menu choose "paste as new image".

    Report back when you've managed that.

  9. S.K
    Member
    Posted 8 years ago #

    This thread has the potential of making a very interesting reading!

    In humor w/o offence!

    :)

  10. brianbonner
    Member
    Posted 8 years ago #

    The image program I was using would not allow that function. I had to use a different program, and now it is just a simple control+Z and it was there. Thanks for the help!

  11. vkaryl
    Member
    Posted 8 years ago #

    Yup. Sometimes the program you'd prefer to use refuses to be used.

    Anyway, if you need further help, post back.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags