WordPress.org

Ready to get started?Download WordPress

Forums

All in One SEO Pack
[resolved] 2.0 conflicts with Easy Table Plugin, tables empty (8 posts)

  1. veex2
    Member
    Posted 1 year ago #

    Recently upgraded to 2.0 and found that my tables are now empty minus the header options. I've tested for other plugin conflicts but it all boils down to the update here. I can roll back to 1.6 but it's something that should be tackled for future reference.

    http://wordpress.org/extend/plugins/all-in-one-seo-pack/

  2. Peter Baylies
    Member
    Plugin Author

    Posted 1 year ago #

    veex2,

    There were some style conflicts in aioseop_module.css that were reported with this plugin, that will be fixed shortly in the next release; is your issue confined to the styling of the metabox for Easy Tables Plugin, or are there other issues?

  3. veex2
    Member
    Posted 1 year ago #

    You can see a sample of it here

    http://consequencesofexchange.com/testbox/newstuff-test-002/

    Content missing using their sample code of

    [table]Year,Make,Model,Length
    1997,Ford,E350,2.34
    2000,Mercury,Cougar,2.38[/table]

    I can roll back for now, just wanted to be sure it got noted though. Thanks for the quick update! :)

  4. Peter Baylies
    Member
    Plugin Author

    Posted 1 year ago #

    veex2,

    Ok, this is a separate issue, and a different plugin; I tested this on a test site and could not reproduce it. However; All In One SEO Pack does define its own version of str_getcsv() if you're on a PHP version earlier than 5.3.0; see if that's your issue, it should be defined in aioseop_functions.php from lines 572 - 584, try removing it.

  5. veex2
    Member
    Posted 1 year ago #

    Fixed it! :D thank you so much

  6. pronoiac
    Member
    Posted 1 year ago #

    If I remove that function - it's on line 413 for me - will I break All in One SEO Pack?

  7. Peter Baylies
    Member
    Plugin Author

    Posted 1 year ago #

    pronoiac,

    No, you won't.

  8. takien
    Member
    Posted 1 year ago #

    I'm the author of Easy Table, update to 1.1 should fixed this issue.
    Thanks.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic