WordPress.org

Ready to get started?Download WordPress

Forums

Meteor Slides
[resolved] 2 Slideshows of 36 only showing 5 each (6 posts)

  1. Larry85
    Member
    Posted 1 year ago #

    Although my number of slides is set to 72 in the settings, only showing 5 slides for multiple slideshows (50 each/10 total)

    This worked perfectly:
    -One slideshow (slug:"presentationtundraen")
    -# slides set to 36
    -Code in the page: [meteor_slideshow]

    This is not working:
    -Two slide shows (slug:"presentationtundraen" + "presentationtundrafr")
    -# slides set to 72 (36 for each)
    -Slides are clearly identified to their respective slideshow.
    -Code in the page:
    [meteor_slideshow slideshow="presentationtundraen"]
    [meteor_slideshow slideshow="presentationtundrafr"]

    Thank you for your help

    http://wordpress.org/extend/plugins/meteor-slides/

  2. Josh Leuze
    Member
    Plugin Author

    Posted 1 year ago #

    The "Slideshow Quantity" in the Meteor Slides settings is the max number of slides per slideshow, not the total number of slides on the whole site.

    So you can change it back to 36, double check and confirm that it is showing the correct number of slides with the standard shortcode. If that is working and it's just the specific slideshows that aren't, there must be some kind of conflict.

    Try deactivating your other plugins and testing the slideshows to see if that was the problem. Otherwise it must be a theme conflict, what theme are you using?

    If you can post a link to your site, I can take a look.

  3. Larry85
    Member
    Posted 1 year ago #

    Thank you very much.

    I dropped the the number of slide in the setting to 36, but I still have only 5 each.

    The theme I am using is MyCuisine.

    The standard shortcode works. Here is my page for shortcode [meteor_slideshow]: http://tundrafinance.com/new/gold-presentation/

    The multiple one does not. Here is my page for shortcode [meteor_slideshow slideshow="presentationtundraen"]: http://tundrafinance.com/new/en/gold-presentation/

    Thanks again

  4. Josh Leuze
    Member
    Plugin Author

    Posted 1 year ago #

    OK, this is a conflict with your theme, this is a known issue with themes from Elegant Themes. Here is how you fix it for the Flexible theme, it should be similar for MyCuisine.

  5. Larry85
    Member
    Posted 1 year ago #

    Wow worked like magic. Thank you very much :-)

  6. Josh Leuze
    Member
    Plugin Author

    Posted 1 year ago #

    No problem!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic