WordPress.org

Ready to get started?Download WordPress

Forums

GamePress
[resolved] 2 Problems in theme (14 posts)

  1. yogesh_gamer
    Member
    Posted 1 year ago #

    Hello There
    I have two problems. One is of Widget Problem and Second one is of Redirection Link.

    I have added a "Advertise Here" widget on my website.
    Take a look at here: http://yogeshgamer.com/

    When I move my cursor or click on black space below that widget it redirect me to my advertise page. Take a look and you will understand.

    Second issue, I am using Adf.ly script on my website. Whenever I change the slider manually it redirect me to my adf.ly referall link.

    Take a look on my website for both problems.
    Thanks

  2. alex27
    Member
    Theme Author

    Posted 1 year ago #

    I don't think these are theme issues, unless I don't understand your questions.

  3. yogesh_gamer
    Member
    Posted 1 year ago #

    I am using adf.ly scipt on my website for earning money from hyperlinks.
    I paste that script in header. But its causing my slider feature.
    Just open my website and change the slider manually. You will understand.

  4. yogesh_gamer
    Member
    Posted 1 year ago #

    Update: I solved adf.ly script issue. I paste the script in single.php instead of header.php.

    Now plz help me in second problem.
    Check the black space below the advertise here widget on my website.
    Wherever I click below the widget area it redirect to advertise here page.
    Note: This problem is only in Google Chrome, in IE 10 website is working perfectly.

  5. alex27
    Member
    Theme Author

    Posted 1 year ago #

    I can see what you mean now, but it's hard to tell if it's theme fault or some plugin. I also noticed that your site genereates some JavaScript errors... Tell me what happens if you add another widget below this one?

  6. yogesh_gamer
    Member
    Posted 1 year ago #

    If I add a widget below Pic widget then it works fine.
    Whats causing this error? Theme or Plugin?

  7. alex27
    Member
    Theme Author

    Posted 1 year ago #

    It's difficult to tell. You can test this by deactivating all plugins. If this works properly after that, this means that plugin is at fault.

  8. yogesh_gamer
    Member
    Posted 1 year ago #

    I deactivated all plugins, but still this causing problem.
    Why why only in Chrome? Not in IE?

  9. alex27
    Member
    Theme Author

    Posted 1 year ago #

    Maybe there's something wrong with the code that you used in this widget. Can you post it here?

  10. yogesh_gamer
    Member
    Posted 1 year ago #

    Code:

    <a href="http://yogeshgamer.com/advertise-here/"><img src="http://yogeshgamer.com/wp-content/uploads/2013/02/Ad.jpg" />

  11. alex27
    Member
    Theme Author

    Posted 1 year ago #

    You forgot the closing </a> tag.

  12. yogesh_gamer
    Member
    Posted 1 year ago #

    Thanks Alex.
    Now everything is good.
    This is a great theme after ifeature 5 by cyberchipmunks.

    Really Thanks.
    Topic Resolved :)

  13. alex27
    Member
    Theme Author

    Posted 1 year ago #

    If you like the theme and support, I'd appreciate if you rated it :)

  14. writerzillur
    Member
    Posted 1 year ago #

    I can not understand your required theme

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic