WordPress.org

Ready to get started?Download WordPress

Forums

2 issues with RC3 (5 posts)

  1. hesed2
    Member
    Posted 8 years ago #

    1) I'm getting the following warnings at the top of my blog: Warning: array_filter(): The second argument, 'Array', should be a valid callback in /homepages/5/d94133861/htdocs/bryce/wp-includes/capabilities.php on line 152

    Warning: Invalid argument supplied for foreach() in /homepages/5/d94133861/htdocs/bryce/wp-includes/capabilities.php on line 156

    2) Don't know if this has been mentioned, but the much-discussed (and anticipated) WYSIWYG editor isn't showing up in Safari 1.3.1.

  2. irwando
    Member
    Posted 8 years ago #

    I'm seeing the first issue in RC2 as well. If I turn off the CG-Amazon plugin the warnings go away.

    Irwin

  3. mattman
    Member
    Posted 8 years ago #

    Remember, not all plug-in's have been brought up to 2.0 compatibility yet.

    This may cause problems. Your best contacting the CG-Amazon plug-in author and asking him about it.

  4. creepigurl
    Member
    Posted 8 years ago #

    I received the exact same error, followed 'You do not have sufficient permissions to access this page.' when trying to edit or write an entry after upgrading from 1.5.2. I turned off my active plugins one by one until I discovered the Live+Press plugin (Version 1.5.2) was the culprit in my case.

  5. James
    Happiness Engineer
    Posted 8 years ago #

    Don't know if this has been mentioned, but the much-discussed (and anticipated) WYSIWYG editor isn't showing up in Safari 1.3.1.

    The WYSIWYG editor (based on TinyMCE) was causing Safari to crash in the earlier releases of Wp v1.6/2.0, so I guess that deciding to disable it for Safari users is an improvement. Besides the usual Safari javascript quircks, I didn't have any problems with the TinyMCE plugins under WP v1.5.2.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.