WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] 2 different problems. (7 posts)

  1. Evyatar
    Member
    Posted 6 years ago #

    Hey.
    I have a new wordpress blog(2.5.1), but I have a few problems with it that I hope you guys can help me with.

    First: When I try uploading media to a post using the 'add media' links, it opens a new window, and asks me 'Are you sure you want to do this?'.
    What does it mean? Why can't I upload pictures to my blog?

    Second: A few friends have tried to reply, and said that they could see their replies, but I couldn't see them on the blog, only through my control panel.
    I considered it might take some time to update in the database, but it has been over a few hours since the last one replied.

    Thanks in advance,
    Evyatar.

  2. IainPurdie
    Member
    Posted 6 years ago #

    1) Not too sure - I'm on 2.5.1 and haven't seen that message before (other errors, yes - but not that one)

    2) Won't be a database update issue if your friends can see it. Could be a caching issue with your browser. Try going to the post and hitting CTRL-F5 to force your browser to reload the page rather than drag a copy from the cache.

  3. Evyatar
    Member
    Posted 6 years ago #

    2) I have already tried that, I have also tried different browsers, but it didn't work.
    I thought it might be the WP-cache plugin, but I removed it, and I still can't see the comments.

    Here is my blog's address, let me know if you can see any reply.
    Evyataralush.com

  4. IainPurdie
    Member
    Posted 6 years ago #

    Evyatar,

    I had a look and it's a little strange...

    I can see no comments. I posted one of my own and I can see that, but no others at all. I did notice, however, that your Meta section on the right includes "Register" as an option. Do you have the option set that all users must be registered before they can leave a comment? It is not an option I have ever used, so I wonder if the system is "broken" slightly?

    As I am not registered, it is still letting me place a comment which it should not. But as I am not registered, it does not show that comment. Which is correct. Only it should not have let me place the comment in the first place!

    I would suggest looking at the options you have selected under Options / Discussion in your Admin. It could simply be you have a conflict of options.

    I'd be happy to help more, but I am off for dinner! I will be back in a while, though. Feel free to contact me via my blog (www.moshtour.me.uk) as it's sometimes difficult to keep track of the topics on this forum!

    Iain

  5. Evyatar
    Member
    Posted 6 years ago #

    That's weird. I see your reply, but I still cannot see my friends' replies.
    I hope all comments will be posted automatically from now on.

    The first problem still remains, by the way.

    Thanks for your help,
    Evyatar.

  6. Evyatar
    Member
    Posted 6 years ago #

    Oh, and I forget to say. I looked at the duscussion options, and it seemed fine to me.

  7. IainPurdie
    Member
    Posted 6 years ago #

    On the Settings / General page there are also two other boxes you could look at - one of them is "Users must be registered and logged in to comment". Make sure this is not ticked if you want to allow anyone to post.

    As for the upload problem. Hmm. Check out the following topic on the forum:

    http://wordpress.org/support/topic/164810?replies=5

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.