WordPress.org

Ready to get started?Download WordPress

Forums

2 days now and I am exhausted. Updated a plug in, and took off some plugins.... (15 posts)

  1. sooutofmyleague
    Member
    Posted 1 year ago #

    Hello, I am new to this end of it. However, I was working on our church site. I updated the plug ins that is told me to update. I ran the backupbuddy as it said I needed to do. I then went in and took off a plug in that I did not want anymore and thats when everything went bad! Our screens went crazy and all of our pages went everywhere and were not related anymore. Then I received the 500 error followed by the 404 error. Please help me get our site back up as soon as possible as we need it before tonight. I am exhausted.

  2. graphical_force
    Member
    Posted 1 year ago #

    Can you post a link to your site? Also, have you tried to disable plugins to see which one might be causing an issue?

  3. sooutofmyleague
    Member
    Posted 1 year ago #

    I cannot do anything. I would so appreciate any help. I am very new to this end. I just usually follow the widgets and plugins to be honest. I do not know anything else. But I am just sick to my stomach.

    fbcmoore.org

  4. Andrew
    Forum Moderator
    Posted 1 year ago #

    Do you have FTP access?

  5. graphical_force
    Member
    Posted 1 year ago #

    Also, do you have a backup before you did these changes?

  6. sooutofmyleague
    Member
    Posted 1 year ago #

    yes..but I do not really understand that. I would need a lot of help with that. I am serious when I say "very new" and "very sick to my stomach" haha

  7. Andrew
    Forum Moderator
    Posted 1 year ago #

    Can you contact your hosting providers to help you accessing your website's files? You need to go to the "plugins" folder and then remove that particular plugin's folder that crashed your site.

  8. sooutofmyleague
    Member
    Posted 1 year ago #

    that is where the problem lies. we recently learned that our previous layperson (graphic) donor placed our site on google self hosting. This was uncovered as I was researching which provider to change to so that I could have tech support as I do NOT know what I am doing.

  9. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    What is the site URL?

  10. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Oh sorry, I see it now. You WILL need to find out how to access the site files on the server - there isn't any other way to start trying to fix this kind of problem.

  11. sooutofmyleague
    Member
    Posted 1 year ago #

  12. sooutofmyleague
    Member
    Posted 1 year ago #

    I did see that backupbuddy hit them one time. however, I don't know anything else

  13. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Who has access to the server account with Google (or wherever it is actually located)? The nameservers show it's set to

    Name Server:NS1.M11DESIGN.COM
    Name Server:NS2.M11DESIGN.COM

    http://www.whois.com/whois/fbcmoore.org

    You WILL need to get access to the files on the server.

  14. sooutofmyleague
    Member
    Posted 1 year ago #

    ok thank you

  15. sooutofmyleague
    Member
    Posted 1 year ago #

    ok..I can get in now, however, this is what I got;

    You must delete the file "_login_attempts.php" in the importbuddy directory on your server to unlock this ImportBuddy to allow it to continue.

    I have not attempted anything.

Topic Closed

This topic has been closed to new replies.

About this Topic