WordPress.org

Ready to get started?Download WordPress

Forums

2 col in Edit Page screen options (9 posts)

  1. mugger
    Member
    Posted 5 years ago #

    I tried the 1 col layout, did not like, switched back to 2 col -- or so it says. Actually, I am stuck at 1 col.
    Is there a *.php file I can edit to force this back?

  2. @mercime
    Volunteer Moderator
    Posted 5 years ago #

    please be more specific like - what theme are you using and/or site URL?

  3. mugger
    Member
    Posted 5 years ago #

    ALL themes, including default.

  4. @mercime
    Volunteer Moderator
    Posted 5 years ago #

    I tried the 1 col layout, did not like, switched back to 2 col

    You mentioned you "switched back" to 2 column - either you're using a theme with admin options page
    OR
    you made changes in your theme's style.css AND page.php/index.php/single.php
    and/OR
    you did not clear your cookies or browser caches to see the changes.
    That is why I asked what specific theme you were having a hard time with.

  5. Fauxlimey
    Member
    Posted 4 years ago #

    I'm having the same problem. I don't see why this would have anything to do with the theme. It's the edit screen where you compose posts. I was trying to make the input box bigger (deeper, from top to bottom). It is frustratingly shallow, and there seems to be no option to drag-resize it. I turned off most of the fields I didn't need and tried the 1 col option. That didn't help me out, so I switched back to 2 col. All that did was make an empty column on the right which did not get repopulated with all the fields that moved below the input box when I first switched to 1 col.

  6. elcarpo
    Member
    Posted 4 years ago #

    oh! you meant, in the editor, on screen options...

    never tried it

  7. phlow
    Member
    Posted 4 years ago #

    I have the same problem here :( I even tried a new installation on my computer without any plugins that possibly could mess up the editor. i can't switch back. are these settings maybe saved in the mysql database and the switchbag to 2-columns button doesnt work?

  8. phlow
    Member
    Posted 4 years ago #

    finally i found the answer in a german board.

    if you swith back to the 2-column layout you have to re-arrange your boxes. just simplay drag and drop the boxes into the empty column.

    somehow stupid and not userfriendly. i would suggest for the team to write a little note into the empty box like "drop your boxes here".

  9. S.K
    Member
    Posted 4 years ago #

    Yes. It is a pain to drag them all the way up into the place holder box.

    Some instructions to that effect will be helpful.

    I will try to post a ticket for that - should learn how to! ;)

    S.K

Topic Closed

This topic has been closed to new replies.

About this Topic