WordPress.org

Ready to get started?Download WordPress

Forums

WP Maintenance Mode
1.8.11 - options not working (8 posts)

  1. thorshammer
    Member
    Posted 10 months ago #

    I just installed the update to 1.8.11.

    Options don't work:
    (1) Countdown (I used the date calendar popup) - not shown on Maint. page;
    (2) Admin Link (set it to TRUE) - not shown on Maint. page;
    (3) CSS Style - tried all the options, no change in Maintenance page style.

    http://wordpress.org/plugins/wp-maintenance-mode/

  2. Frank
    Member
    Plugin Author

    Posted 10 months ago #

    Maybe you have a script error with other plugins or themes.
    Can you change the settings, save the new settings?
    Have you check on frontend in a second browser or after logout as admin?

  3. thorshammer
    Member
    Posted 10 months ago #

    Hi Frank, thanks for your input.

    First, see for yourself:
    http://www.samonALERT.org
    (CSS Style currently set to "Chemistry".)

    Yes, I've changed and saved settings a number of times - tried ALL the CSS styles for example. None of them changed the Maintenance page.

    I manage the site in Firefox. Then I used Chrome to view the Maintenance page - it shows up, but without all the options as mentioned.

    Don't know about script conflicts; I use a fairly standard set of plugins on a number of other websites and they all "get along". A plugin that comes to mind is one that supports PHP within pages and posts; but again, it works with other scripts (Google Analyticator, Form Builder, Mail Chimp, Shopping Cart...).

    Any further input is much appreciated, Frank. Its a great plugin, if those options work...

  4. sleinen
    Member
    Posted 9 months ago #

    I cannot get the "counter" to work on my site. It doesn't seem to matter what CSS style I used. I've disabled my theme, plugins, etc. but no luck.
    http://christbiblechurchfamily.org

    thanks,

  5. thorshammer
    Member
    Posted 9 months ago #

    Hey sleinen,
    I've pointed out 3 things that don't work for me, above.
    Basically, all that works is the Maintenance screen itself. NO OPTIONS.

    How about you? Have you for example tried the "Admin Login" link option? If not, would you try it? Interesting to know if it's not just me...

  6. sleinen
    Member
    Posted 9 months ago #

    Hi thorshammmer,
    Yes, I was able to get the admin login link to work, though it is disabled now.

  7. Lawn Dude
    Member
    Posted 6 months ago #

    Having same issue with options, maybe Frank will make a pro version of this so he has incentive to respond to questions? Working for free is tough.

  8. Frank
    Member
    Plugin Author

    Posted 6 months ago #

    The plugin is free and currently we will not switch to a pro version or other ideas. But I and other users have no problems. But I will check this again in different installs and maybe fix it. Also I have the todo to create a default settings page, not inside the plugins page. But here is the time window my biggest problem.

Reply

You must log in to post.

About this Plugin

About this Topic