WordPress.org

Ready to get started?Download WordPress

Forums

Pushover Notifications for WordPress
[resolved] 1.7.3 error (7 posts)

  1. Phil Derksen
    Member
    Posted 1 year ago #

    The 1.7.3 update just took down my site. Had to rename the plugin folder via FTP.

    For some reason the update gave me a HTTP Error 500 (Internal Server Error).

    Also using your extension for Easy Digital Downloads.

    http://wordpress.org/extend/plugins/pushover-notifications/

  2. Chris Klosowski
    Member
    Plugin Author

    Posted 1 year ago #

    Looking into this now. I've got this running on two sites live as we speak...one with EDD as well.

    Give me a few to do some troubleshooting.

  3. Chris Klosowski
    Member
    Plugin Author

    Posted 1 year ago #

    Was there anything specific you were doing to get the 500? Or just upgrading? What kind of hosting are you on?

    Also, if you delete the old files and then re-install it from the Repo or manually do you still get the error? I've upgraded 3 sites now (2 on WPEngine, 1 on a VPS) and they've all successfully upgraded.

    Any info you can provide will help.

  4. Phil Derksen
    Member
    Posted 1 year ago #

    Deleted it completely then re-installed from the repo. Same thing happened.

    It's hosted on WPEngine.

  5. Chris Klosowski
    Member
    Plugin Author

    Posted 1 year ago #

    Ah, I think you are hitting something I ran into on their hosting before. Delete it with SFTP, login to wp-admin, then use the 'Reset File Permissions' button within their plugin panel.

    Then try and install again from Repo.

    They have a weird bug when it comes to overwriting plugins sometimes if they've ever been uploaded via sftp.

  6. Phil Derksen
    Member
    Posted 1 year ago #

    Did that and still same error. Let's take this to email. Shoot one to me at pderksen AT gmail.com.

  7. Phil Derksen
    Member
    Posted 1 year ago #

    To whoever else is reading it was a conflict with the EDD extension (not this plugin in particular). Chris debugged with me and patched both plugins immediately and it's all working now.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.