WordPress.org

Ready to get started?Download WordPress

Forums

The Events Calendar
[resolved] 1.6.5 to 2.0.1 (4 posts)

  1. lunabean
    Member
    Posted 1 year ago #

    Hi! I was being helped by a nice Modern Tribe twitter person regarding upgrading from 1.6.5 to 2.0.1.

    He/she said to activate 2.0.1 along side the already active 1.6.5 and that I should get a prompt with a migration assistant. When I go to activate 2.0.1 I get a fatal error message which you can see here:

    https://twitter.com/JeremySchubert/status/316259819050913792/photo/1

    You can see the two plugins in my Plugin area here:

    https://twitter.com/JeremySchubert/status/316257782271721472/photo/1

    Can you advise on the best way to upgrade? Thanks so much!

    http://wordpress.org/extend/plugins/the-events-calendar/

  2. jonahcoyote
    Member
    Posted 1 year ago #

    Hi lunabean,

    I would suggest temporarily removing the backup plugin copy from your plugins list. You're getting that error because that function is present in both plugin folders. Try that and let me know how it goes.

    Thanks,
    Jonah

  3. lunabean
    Member
    Posted 1 year ago #

    I deleted the duplicate 2.0.1. I then clicked upgrade on 1.6.5. Everything went fine.

    Got the wizard, migrated entries, saved my permalinks, and chose my full-width blog template.

    Now, all is well, I have the latest version and I'm super happy. Thanks!

  4. jonahcoyote
    Member
    Posted 1 year ago #

    Awesome to hear lunabean! If there's anything else you need help with, please let us know.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.