WordPress.org

Ready to get started?Download WordPress

Forums

WangGuard
[resolved] @163.com false accepted (16 posts)

  1. Ulfsby Webdesign
    Member
    Posted 1 year ago #

    There are lot of spamers from domain 163.com that are accepted. How can I stop this?

    http://wordpress.org/extend/plugins/wangguard/

  2. Jose Conti
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    They are Sploggers not detected.

    If all 163.com domains are Sploggers in your website, you can block this domain in WangGuard settings.

  3. Ulfsby Webdesign
    Member
    Posted 1 year ago #

    How?

  4. Jose Conti
    Member
    Plugin Author

    Posted 1 year ago #

    Go to:

    WangGuard -> configuration -> Blocked Domains -> Common Domains

    And there mark 163.com and "Save blocked domains".

  5. Ulfsby Webdesign
    Member
    Posted 1 year ago #

    Common Domains can not be opened. None of the blue bars with domains can be opened.

  6. Jose Conti
    Member
    Plugin Author

    Posted 1 year ago #

    May you see the WangGuard statistics?

  7. Ulfsby Webdesign
    Member
    Posted 1 year ago #

    Yes I do. Both in the WangGuard menue and in the dashboard. Very nice.

  8. Jose Conti
    Member
    Plugin Author

    Posted 1 year ago #

    It is very rare that you see the statistics and not load the domains...

    Have you tried using another browser?

  9. Ulfsby Webdesign
    Member
    Posted 1 year ago #

    Yes, I have tried Crome and Firefox

  10. Jose Conti
    Member
    Plugin Author

    Posted 1 year ago #

    And you have java enabled?

  11. Ulfsby Webdesign
    Member
    Posted 1 year ago #

    Java is enabled

  12. Jose Conti
    Member
    Plugin Author

    Posted 1 year ago #

    Are you using the latest WordPress version? if yes, Maybe you have plugins conflict..

    Sorry, I was out of ideas :S

  13. Ulfsby Webdesign
    Member
    Posted 1 year ago #

    I tested it and it conflicts with BuddyPress 1.2.7, which is an old version. It probably works with the newest version?

  14. Jose Conti
    Member
    Plugin Author

    Posted 1 year ago #

    Yes, it works.

    Are you using BP 1.2.7 with WordPress 3.4.1? In theory, that version don't work with the latest WordPress version, the minimum requirements is BP 1.5.7 for WP 3.4.1

    http://codex.buddypress.org/releases/

  15. Ulfsby Webdesign
    Member
    Posted 1 year ago #

    No, I use WordPress 3.3.2. The reason why I don't upgrade is that the theme I use does not work with the newest BuddyPress version.

  16. Jose Conti
    Member
    Plugin Author

    Posted 1 year ago #

    Ok,

    Think that WordPress version has critical security bugs. I advise you to update the theme and WordPress.

    Kind regards

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.