WordPress.org

Ready to get started?Download WordPress

Forums

JW Player for Flash & HTML5 Video
1.6.1 Update Sluggish Page Loads (28 posts)

  1. dthomb3883
    Member
    Posted 1 year ago #

    I love the JW Plug-in for WordPress (4+ stars)....
    But...
    Extremely sluggish Page loads after I did the Automatic Upgrade to 1.6.1.
    I had to revert back to 1.6.0 after the automatic upgrade, and no problems at all.
    Make sure you have a back-up of your previous plug-in before attempting.
    FYI: so far WP 3.5 works fine with JW Plug-In 1.6.0.

    http://wordpress.org/extend/plugins/jw-player-plugin-for-wordpress/

  2. JW Player
    Member
    Plugin Author

    Posted 1 year ago #

    The only difference between 1.6.0 and 1.6.1 is some internal messaging in the admin to make it clear that this version of the plugin does not support JW Player 6. That was it. Nothing in the actual core of how the plugin behaves what changed.

  3. stranky
    Member
    Posted 1 year ago #

    I upgraded my wordpress to last version, and if JWP for wordpress is enabled. My site is loading 25 and more sec. I was searching for problems 2 days. Lol.

  4. stranky
    Member
    Posted 1 year ago #

    The new wordpress version is hell for many websites.
    http://wordpress.org/support/forum/how-to-and-troubleshooting

  5. JW Player
    Member
    Plugin Author

    Posted 1 year ago #

    Yeah, it looks like a lot has changed in the new version of WP in general...

  6. yabate
    Member
    Posted 1 year ago #

    After upgrading to 1.6.1 one hour ago, my page load time increased for about 2500% (25x).
    Reverting back to 1.6.0.

    Update:
    Reverted back to 1.6.0.
    Working OK. I suggest everyone to hold with update to 1.6.1.

  7. stranky
    Member
    Posted 1 year ago #

    Yabate. How i can downgrade? Is there link for 1.6.0?

  8. JW Player
    Member
    Plugin Author

    Posted 1 year ago #

  9. JW Player
    Member
    Plugin Author

    Posted 1 year ago #

    The changes in 1.6.1 should not have caused something like that, though.

  10. stranky
    Member
    Posted 1 year ago #

    Thx. It helped. Newest wordpress version and 1.6.0 (fast load)
    Newest wordpress version and 1.6.1 (20 and more sec loading time)

  11. JW Player
    Member
    Plugin Author

    Posted 1 year ago #

    Np

  12. Lowy
    Member
    Posted 1 year ago #

  13. JW Player
    Member
    Plugin Author

    Posted 1 year ago #

    We already replied to that.

  14. Lowy
    Member
    Posted 1 year ago #

    Is that your replay ?
    "We are going to take a look at the issue. I would recommend staying on 1.6.0 for the time being until we fix it."
    Or did I miss something ?

  15. JW Player
    Member
    Plugin Author

    Posted 1 year ago #

    Yes, we are going to fix the issue. Right now, if you are having issues, I would stay, or go back to 1.6.0.

  16. Mark
    Member
    Posted 1 year ago #

    Just want to report that I too have issues with the 3.5 + 1.6.1 combination. Downgrading JW to 1.6.0 helps.

    Chrome gave me "ERR_CONTENT_DECODING_FAILED" errors on every page that has JW Player, suggesting some issue with encoding/decoding. Page loading was extremely sluggish, as reported above.

  17. JW Player
    Member
    Plugin Author

    Posted 1 year ago #

    Thanks, we are going to release a fix.

  18. Mark
    Member
    Posted 1 year ago #

    I can confirm that 1.7.1 fixes this. Thanks for the quick action.

  19. Lowy
    Member
    Posted 1 year ago #

    I confirm too. Thanks

  20. JW Player
    Member
    Plugin Author

    Posted 1 year ago #

    Np! Thanks guys! :)

  21. dthomb3883
    Member
    Posted 1 year ago #

    Thanks for fixing the sluggish uploads.

    1.7.1 bug:
    When Adding Media...
    I use the External Media method...

    The "Insert JW Player" button appears to be inactive in 1.7.1
    using WordPress 3.5.
    At least would not load the Player Material for me.

    Had to revert back to 1.6.0
    due to this.
    Perhaps this should be a new topic, but seems a bit related.

  22. JW Player
    Member
    Plugin Author

    Posted 1 year ago #

    It might be a little bit hard to find, but the insert button is definitely there in 1.7.1, just a little hard to find, it is on the right side, if you scroll all the way down of the modal overlay. The insert button is definitely active though and definitely works.

  23. dthomb3883
    Member
    Posted 1 year ago #

    I can find the BLUE BUTTON at the bottom
    which is right below the SELECT PLAYER area,
    and right above the white button INSERT INTO POST
    which states: INSERT JW PLAYER

    It does nothing in 1.7.1
    does not insert the Player with ID # into the Post.

    At least on the initial EXTERNAL MEDIA panel.

    When inserting Library Media, insets the Media's Name,
    but not the Player Id [jwplayer mediaid="46717"] into the post.

    At least in my set-up.
    Using 3.5 with a simple older modified Theme.

    1.6.0 works just fine.
    1.7.1 appears to have a disabled INSERT JW PLAYER button for me.

  24. JW Player
    Member
    Plugin Author

    Posted 1 year ago #

    Strange, for me this is what I see - http://i48.tinypic.com/25s6cqt.png

  25. dthomb3883
    Member
    Posted 1 year ago #

    Only after the External Links to the media have already been input.
    And for me, the Insert JW Player Button only put in the name and not the Player and ID.

    This is what I see:

    http://www.hystericlife.com/wp-content/uploads/2012/12/Wordpress-161_003.jpg

    http://www.hystericlife.com/wp-content/uploads/2012/12/Wordpress-161_004.jpg

    And after clicking the Insert JW Player button...
    nothing happens.

    Hopefully 1.7.2 will fix this issue.
    I need to stay with 1.6.0.

  26. JW Player
    Member
    Plugin Author

    Posted 1 year ago #

    Ok, thanks, we will take a look at the issue, thanks.

  27. Lowy
    Member
    Posted 1 year ago #

    Je résume :
    Il y a un problème !
    Impossible, ce n'est pas vrai
    Si c'est vrai !
    Ah bon !
    On va regarder !
    Oui, il y a un problème !
    ça y est, il est résolu !
    Bravo et merci.
    Zut, il y a un autre problème
    Impossible ... etc...
    Happy Christmas everybody !

  28. JW Player
    Member
    Plugin Author

    Posted 1 year ago #

    You too!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic