WordPress.org

Ready to get started?Download WordPress

Forums

Postie
1.5.18 fatal error (4 posts)

  1. bamforp
    Member
    Posted 6 months ago #

    Hi - upgraded to 1.5.18 and now getting this fatal error...

    PHP Fatal error: require_once(): Failed opening required 'PEAR.php' (include_path='.:/opt/alt/php54/usr/share/pear:/opt/alt/php54/usr/share/php') in /XXX/XXX/public_html/nhap.org/wp-content/plugins/postie/mimedecode.php on line 66

    Previous version was working fine and no changes to server config that I am aware of. Any clues?

    Thanks

    Peter

    http://wordpress.org/plugins/postie/

  2. Wayne Allen
    Member
    Plugin Author

    Posted 6 months ago #

    Please try deleting Postie and re-installing. All your settings will be retained.

  3. forsaken.tear
    Member
    Posted 1 month ago #

    Hey, im getting very similar error:

    Warning: require_once() [function.require-once]: SAFE MODE Restriction in effect. The script whose uid is 5056 is not allowed to access /usr/lib/php/PEAR.php owned by uid 0 in /home/fdonscom/public_html/wp-content/plugins/postie/mimedecode.php on line 66

    Warning: require_once(/usr/lib/php/PEAR.php) [function.require-once]: failed to open stream: No such file or directory in /home/fdonscom/public_html/wp-content/plugins/postie/mimedecode.php on line 66

    Fatal error: require_once() [function.require]: Failed opening required 'PEAR.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/fdonscom/public_html/wp-content/plugins/postie/mimedecode.php on line 66

    i have tried reinstalling and didnt fix the problem. any ideas?

  4. Wayne Allen
    Member
    Plugin Author

    Posted 1 month ago #

    The error message says it all. You don't have permission to access /usr/lib/php/PEAR.php
    You need to change the permissions or talk to your hosting company.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags