WordPress.org

Ready to get started?Download WordPress

Forums

1.5 to 2.xx for dumbasses? (3 posts)

  1. tapkae
    Member
    Posted 8 years ago #

    Hi, I attempted an upgrade by using my hosting company's back end to install 2.xx alongside my existing 1.5 installation. Probably like a dumbass, I deleted the 1.5 installation before I made sure that I could get 2.xx to read my data. I did do a backup and have a gzip folder here that presumably has my entire blog project preserved. But now I don't seem to be able to upload it to the new database, not as a zipped folder nor as single files. It also seems that there are only 10 database lines on the brand new install, and something like 30 files in my backup folder.

    How do I get to my database to talk to my backup folder? All I get is an error message at the database admin area which says:

    "Error
    There is a chance that you may have found a bug in the SQL parser. Please examine your query closely, and check that the quotes are correct and not mis-matched. Other possible failure causes may be that you are uploading a file with binary outside of a quoted text area. You can also try your query on the MySQL command line interface. The MySQL server error output below, if there is any, may also help you in diagnosing the problem. If you still have problems or if the parser fails where the command line interface succeeds, please reduce your SQL query input to the single query that causes problems, and submit a bug report with the data chunk in the CUT section below:"

    ...and has a bunch of jibberish stuff below that...

    I did preserve my original WP folder which preserved my theme and presumably everything else. What I see now at my blog is an orginal stock blog but with my theme over it.

    You need not remind me I am dumb :-) just help me get my DB and backup happy again.

    Thanks,

  2. Samuel B
    moderator
    Posted 8 years ago #

    The file you want to upload to your database will end in .sql.
    You'll need to use your host's MyphpAdmin to accomplish this.

  3. Mark (podz)
    Support Maven
    Posted 8 years ago #

    What causes the above error specifically?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.