WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] 1.5 Strayhorn security re. recent new release (3 posts)

  1. ShadyCraig
    Member
    Posted 9 years ago #

    Dear all,

    My blog (http://www.devineprojects.org/blog) runs WordPress 1.5 Strayhorn. Does anyone know if the recent security issues with 1.5.1.2 (http://wordpress.org/development/2005/06/wordpress-1513/) effect the 1.5 version or just 1.5.1.2?

    Regards,
    ShadyCraig

  2. skippy
    Member
    Posted 9 years ago #

    The security issue fixed in WordPress 1.5.1.3 affects all prior versions of WordPress. You are strongly encouraged to upgrade to 1.5.1.3.

  3. ShadyCraig
    Member
    Posted 9 years ago #

    Cheers skippy

Topic Closed

This topic has been closed to new replies.

About this Topic