WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] 1.5 runtime error (3 posts)

  1. paperlion
    Member
    Posted 9 years ago #

    I am getting an error when I go to http://domain.com/wp/wp-admin/edit.php - sometime other pages too.

    (Running 1.5 - final, can't remember which bandleader, but it generally plays wonderful music!)

    The error message says:
    A Runtime Error has occurred.
    Do you wish to Debug?
    Line 137
    Error: Expected ')'
    Yes/No

    I have to click No a couple of times to continue.
    Does anyone else get this too?

    Only three plug-ins activated:
    Adhesive 2.1Beta (Owen Winkler)
    Backup/Restore 1.5 (LaughingLizard)
    Front Page Categories 0.2 (Ryan Boren)

  2. Mark (podz)
    Support Maven
    Posted 9 years ago #

    This is an Internet Explorer error, and it means nothing - it's just annoying.

    Tools > Internet Options > Advanced > check the "Disable Script Debugging" boxes.

    Then go here and download:
    http://www.mozilla.org/products/firefox/central.html

    :)

  3. paperlion
    Member
    Posted 9 years ago #

    thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags