WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] [1.5] Incoming Links in Dashboard no Longer Displays (33 posts)

  1. Is anyone else having trouble with "Incoming Links" in the Dashboard? Once I upgraded to v1.5 Strayhorn, I saw the "Incoming Links" area of the Dashboard, but I haven't seen it since for about a day. Any thoughts?

  2. Joshua Sigar
    Member
    Posted 9 years ago #

    Incoming links?? Why don't I have one? I want some.

  3. Kafkaesqui

    Posted 9 years ago #

    It's suppose to depend on if the technorati feed shows any at that time:

    http://feeds.technorati.com/cosmos/rss/?url=http://www.macmanx.com/&partner=wordpress

  4. It looks like I've got a bunch of links there. Why wouldn't they be displaying?

  5. Kafkaesqui

    Posted 9 years ago #

    It should, since the code logic in index.php looks for the $rss output to be > 0, which it is in your case. Possibly buggy?

  6. Possibly. I'll wait for a few more responses tomorrow before reporting it.

  7. Does anyone else want to comment or suggest something before I submit this as a bug?

  8. TeraHz
    Member
    Posted 9 years ago #

    Your problem is probabbly the same as :
    http://wordpress.org/support/topic.php?id=23676
    and
    http://wordpress.org/support/topic.php?id=23451

    I think it is the same problem we all have

  9. My admin panel is refreshing just fine, I always get updates from the feeds listed there and my comments and posts lists are updating as well. No problem with permalinks either (is that the thread you intended to link to?). It's just the "Incoming Links" section which no longer loads.

  10. TeraHz
    Member
    Posted 9 years ago #

    Try deleating your cookies from your blog and see what happens.
    If I want to refresh the content of my admin pannel, I just delete the cookies and next time I load my blog and login everything is up-to-date, but stays there!

  11. Still no good. I've tried this in Safari, Firefox, and IE so far.

  12. TeraHz
    Member
    Posted 9 years ago #

    I was just able to update my dashboard by deleating the cache, deleating the 2 cookies from the blog and:
    when I first logged the dashboard did not update, but when I clicked on "Manage" and again on "Dashboard" it reloaded my comments/posts status and posted the latest news:
    Announcing WordPress 1.5 � 11 hours ago

  13. That did nothing either, sorry. I've posted the bug here: http://mosquito.wordpress.org/view.php?id=906

  14. oriecat
    Member
    Posted 9 years ago #

    Was anything figured out on this? Mine stopped showing about a week ago.

  15. Arlo
    Member
    Posted 9 years ago #

    This just happened to me today-- suddenly my "Incoming Links" box is gone, yet going to Technorati they're all still there. Was there any resolution to this problem?

    Update: my links are there when I go directly to technorati, but they don't show up using the url: feed://feeds.technorati.com/cosmos/rss/?url=http://www.automatorworld.com/&partner=wordpress (neither without the trailing slash)

    Could it be this is a blip on technorati's end that will clear itself up? Or is it a WP bug?

  16. Arlo
    Member
    Posted 9 years ago #

    Bueller?

  17. I believe that it's either an error on Technorati's end, or WP is set to only display new links of a certain age. I haven't spent enough time to find out which one it is, but it is not a WordPress bug.

  18. Arlo
    Member
    Posted 9 years ago #

    Well my links are all fresh, so it can't be that. If its a bug at technorati, you'd think there would be other complaints. Are you still having the problem?

  19. angsuman
    Member
    Posted 9 years ago #

    Sometimes I see, sometimes I don't.
    And then the links don't get refreshed. Looks like the implementation is doing some heavy duty caching, again without my permission. As far as I am concerned I don't mind seeing the freshest links all the time from technorati ;)

    So do you think I should modify the DashBoard hack to override the default implementation :)

  20. Arlo
    Member
    Posted 9 years ago #

    Funny thing is, I don't care much in day-to-day about the technorati thing..if I really want to see whos linking me, I can go right to their site. I guess it's more the principle of the thing..I hate when things don't work as they should, even if I don't explicitely need it :)

    Heh..I was thinking to load that dashboard hack...but some of those links prove quite useful...oh, the conflict.

  21. gutielua
    Member
    Posted 9 years ago #

    I ahve this problem to, I have 3 blogs, but only works on one of them.

  22. angsuman
    Member
    Posted 9 years ago #

    If you like some feeds I would suggest use a feed aggregator like newzcrawler or feeddemon etc.

    They provide much better user experience than a Dashboard which takes eons to load.

    Check out the user experience to the hack I mentioned above to see what others feel about this issue.

  23. piginzen
    Member
    Posted 9 years ago #

    My incoming links have just disapeared as well... But when I go to the Techorati site directly my site is linked from 18 sites...

    Any further ideas for a fix?

    Thanks

  24. masquerade
    Member
    Posted 9 years ago #

    This isn't a problem in WordPress, and really the bug report was unnecessary. Like someone else said earlier, it really depends on if the technorati feeds are showing or not at the time that you visit your admin. Sometimes, the technorati feeds may be down, so instead of showing ugly errors WP just hides it since there's nothing to display.

  25. piginzen
    Member
    Posted 9 years ago #

    Thanks Masquerade for replying.

    What do you suggest if your feeds havent showed up in weeks, but when you go to your technorati page you see all the links there?

    Seems like something isn't connecting right regardless of whose fault it is.

    Thanks.

  26. masquerade
    Member
    Posted 9 years ago #

    Talk to your host, see if maybe something with outgoing connections is blocked.

  27. masquerade
    Member
    Posted 9 years ago #

    stupid safari double posted. Lesson? use Firefox.
    A mod can delete this

  28. piginzen
    Member
    Posted 9 years ago #

    I talked to my Hosting company and they said that no connection was blocked.

    Thanks Masquerade for your patience.

  29. byfarthersteps
    Member
    Posted 8 years ago #

    Just to add fuel to the fire...
    My incoming links disappeared about the same time as the others. Technorati still shows the links but not the dashboard.

    I don't think this is a problem with technorati or with our hosts, it looks like a problem (a minor one) with WordPress.

  30. Just to update my end of this thread, the incoming links seem to disappear when there have been no new incoming links for a certain period of time. They seem to re-appear for me as soon as I get a new link.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.