WordPress.org

Ready to get started?Download WordPress

Forums

1.5 Help: Logout gives me blank page (7 posts)

  1. easilyi
    Member
    Posted 9 years ago #

    Hi,

    Just got 1.5 Strayhorn and really love it!

    However, for some reason, when I click on logout, all I get is a blank page and I am not logged out. I can login with no problem and everything else seems to work great.

    Has anybody else experienced this and hopefully fixed it?

    Thanks!

    p.s. feel free to sarcastically point me to the post that already exists concerning this...i don't mind, i just need an answer...

  2. easilyi
    Member
    Posted 9 years ago #

    nobody else having this problem?

    i upgraded to 1.2.2 Mingus and had no problems. Just since my 1.5 Strayhorn upgrade has my problem appeared.

    and now i can't even log in :( after the login page, i just get a blank page. very sad...and i don't know where to start troubleshooting.

  3. easilyi
    Member
    Posted 9 years ago #

    ok, well i will try to revert back to 1.2.2 mingus and start the upgrade process over.

    how about can anybody give me advice or tutorial link on how to do this please?

    i do have a backup of my db from 1.2.2 from just before i did the 1.5 upgrade (both sql and zip files)

    thanks so much! maybe it was just some glitch with the upgrade (as i sit here trying to remeber if i deactivated all my plugins first)

  4. easilyi
    Member
    Posted 9 years ago #

    found a tutorial on how to restore (and backup) the db, here it is:

    http://www.tamba2.org.uk/wordpress/backup/

    sorry for all my post, but i figure at this point i might as well see this through and post what i am doing in the chance that it might help somebody else.

  5. bocajuniors
    Member
    Posted 9 years ago #

    I am having the same problem.

    Unable to logout.

    1.5 w/ Authimage installed.

  6. daiko
    Member
    Posted 9 years ago #

    I'm also unable to logout in Firefox. It works in IE 6.0. I had the problem both in WP 1.2 and now 1.5 w/no extras installed.

  7. dewaun
    Member
    Posted 9 years ago #

    I just upgraded and now I can't log out (in Firefox) either. No blank page here...just the same Dashboard page over and over again.

    Also, in the top left of the Admin, where the small WordPress logo shows, the text-based name of my blog is overprinting that logo with a set of parenthesis so it's: blogname() on top of the logo.

    What gives?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.