WordPress.org

Ready to get started?Download WordPress

Forums

Single Post Template
1.4.4 Should fix issues (6 posts)

  1. nathanrice
    Member
    Plugin Author

    Posted 1 year ago #

    I've fixed the default (single.php) template issue. Please use 1.4.4 and let me know in this thread if there are any other issues you might be having.

    http://wordpress.org/extend/plugins/single-post-template/

  2. ZTGD
    Member
    Posted 1 year ago #

    When I update to 1.4.4 I lose my selector to change templates.

  3. luizamcf
    Member
    Posted 1 year ago #

    Me too.

  4. nathanrice
    Member
    Plugin Author

    Posted 1 year ago #

    I can't duplicate this. I have 1.4.4 installed on a test site, I've placed a template in my theme folder with the following at the top of the file, and I get the selector just fine when editing a post.

    <?php
    /*
    Single Post Template: Special Post Template
    */

    One thing you might try is clicking the "Screen Options" slide down tab at the top right of the edit post screen. Make sure you check the box that says "Single Post Template".

  5. ZTGD
    Member
    Posted 1 year ago #

    I don't have that box on my screen.

  6. ZTGD
    Member
    Posted 1 year ago #

    It appears the issue is because I am using a child theme. If I dump the new template into the folder of the child theme it works.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.